cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 Freezing and locking up while recording firmware 1.8.1

Nana7_7
Contributor

Hello

Lately, I have been experiencing random freezing specifically while I have been recording (I tried all resolutions and frame rates etc...). It happens at random and sometimes it doesn't happen at all. When it does freeze I lose the footage or it becomes corrupted data. I have tried different lenses, changed the battery, downgraded the firmware, reset the camera, and replaced the SD cards but it still freezes.

I'm living in Japan so the language barrier is not helping with solving this problem.I phoned support and they asked me to send it in to check but it's going to take two months just to identify the problem which will affect me negatively. So I'm trying to avoid that suggestion for now.

I looked at many threads about this topic and none of the suggestions/solutions worked for me.

If someone can provide me with a solution that I can try. It would be greatly appreciated.

Equipment:

  • Canon original battery
  • RF 50mm F1.8 STM
  • Sony tough CFexpress: Write Speed: 1480 MB/s, Read Speed: 1700 MB/s
  • SanDisk Extreme PRO : UHS-I V30, Read Up to 200 MB/s
15 REPLIES 15

Waddizzle
Legend
Legend

What video format are you capturing?

On which memory card are you saving the video files?

--------------------------------------------------------
"The right mouse button is your friend."

I mainly use Cfexpress for my video files. When the freezing became more frequent, I tried to use the San disk at a lower video setting but I still get the same issue

In terms of the format and resolution. I normally use 4K-U at 24 fps and standard IPB but I have tried everything.

Additionally, I tried different modes too but I normally shoot in manual. I hope this answers your questions

DhandaNot
Contributor

I faced the freezing problem two days back while using R6 with my 500L F4 _ 1.4x IS III


@DhandaNot wrote:

I faced the freezing problem two days back while using R6 with my 500L F4 _ 1.4x IS III


Please.  Start a new thread for your issues.  Thanks, ahead of time.

--------------------------------------------------------
"The right mouse button is your friend."

Waddizzle
Legend
Legend

How many noise reduction settings do you have enabled?

BTW, I recommend using a UHS-II V90 SD card in this camera.

Be sure to format your memory cards in the camera prior to first use.  If you have multiple cameras or devices, do not swap memory cards between devices.

--------------------------------------------------------
"The right mouse button is your friend."

The noise reduction is set to standard. 

Thanks for the recommendation. I will definitely try it.

Noted. At the moment I have one camera. I formatted both cards after I used them but it still freezes.

If the camera is moving for example doing a following shot. The camera freezes more often. Do you think I should just send the camera in for repairs? I am interested in your opinion. From my research, there hasn't been a solid fix even after it's been sent for repairs. 

Try testing it with all the Noise Reduction, Image Correction, and Lens correction settings disabled.  Speaking of lenses.

What type and brand of lens are you using?  If you’re using an adapted EF mount lens, then what brand of lens mount adapter are you using?

--------------------------------------------------------
"The right mouse button is your friend."

I will try it this week and get back to you.

I'm using Canon RF50mm F1.8 STM for Canon Full Frame Mirrorless RF Mount. However, I do rent other lenses. Normally RF lenses.

Hey Hey

So good news. I formatted and did everything you recommended. The camera hasn't frozen since I disabled everything.

Thanks for the advice. I will slowly start enabling the setting and see which one is causing the problem.

 

I appreciate all your help.

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements