Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 Camera Still Showing As Powered On After Being Switched Off


Hello, I use an R5 in a studio tethered into Capture One. I updated Capture One and the firmware of the R5 to the latest version last week. While shooting the camera will "freeze" and switch to a black screen and I am unable to change any settings and it will not shoot at all. I thought it was a tether issue, so I tried 3 different cables, both by Area 51 and by TetherTools and the issue still persists. Thought it was a firmware issue so I updated that last week, and it's still happening. The only way to reset the camera when it "freezes" is to disconnect the tether cable and then take the batteries out. Even if I switch it to "off" when it's frozen it doesn't turn it off. I have to hard reset it by removing the batteries to regain function of the camera. Is anyone else having this issue or know of any solutions?



What do you mean by “showing as powered on”?  Where is this being shown?

Tell me how to reproduce your shooting conditions?  Please leave nothing out, even if you think something is unimportant because it is working as it should.  Let’s start with you telling us what OS version that you are using.  

What about your USB cables?  Why are you not using the provided cable by Canon?  

Where are the images being saved and recorded?  

How many simultaneous electronic connections do you have with the camera?

Is anything connected to the camera using an AC adapter for power?  If so, how many devices and which ones are they?

You need to answer these types of questions, and more.  I have not even begun to ask about your camera settings.

"The right mouse button is your friend."

The digital screen on the top of the camera is still showing as bering turned "on" even while there is a black screen on the viewfinder and the digital LCD screen on the back. Mac OS is Monterey 12.6.1. Capture One is the new Capture23. All the tether cords that I've used are Area51 and  2 different TetherTools, and tested cables on separate computers as well. The cables are not the issue. Camera becomes inoperable while this is occurring, so nothing is being saved and nothing comes through into CaptureOne. Only connection is the Tether, camera is being run off of the canon r5 battery.


Did you solve this? I have the exact same problems! Capture One and R5. Freezes up. Only solution is to take out the batteries.

I ended up trying out 3 different brands of tethers. I've stopped having the issue, it may have been a firmware update that solved it, but I also got rid of some older batteries I was using and feel like that could have been part of the issue as well. Hopefully it works itself out for you! That was definitely an annoying week!



@Waddizzle asked all of the right questions.  

I think the first thing I would do is test Tethered Shooting in the EOS Utility.  Does your R5 freeze there?

If yes, contact Canon Support.  If not, contact C1 Support. 

I do not use C1 but have spent a little time on their support portal trying to help others find solutions to their tethering issues, whether they are related to cables, C1 software OS version, memory card types and/or whether they are using Live view, saving locally or to their PC/MAC.  I'm no expert by any means.  I think I liked the older tutorials on the C1 support portal over the new "watch this video" format now.  

@MazStudios, I think confirming with the EOS Utility is the first step.  At least then, you'll know where to seek support.

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It