cancel
Showing results for 
Search instead for 
Did you mean: 

Focus problem on 5Dmk111

Badger555
New Contributor

I'm new on the community, I wonder if anybody has any ideas on my problem I have my camera set up for Back Button focus which works fine, but if I let the wife use it I always set it to A+ on top dial so its easier for her as its all on shutter button use to work all ok but has just started not focusing in that mode, still focus's ok on back button in all other modes.

9 REPLIES 9

diverhank
Respected Contributor

@Badger555 wrote:

I'm new on the community, I wonder if anybody has any ideas on my problem I have my camera set up for Back Button focus which works fine, but if I let the wife use it I always set it to A+ on top dial so its easier for her as its all on shutter button use to work all ok but has just started not focusing in that mode, still focus's ok on back button in all other modes.


That is normal for the 5D3.  In A+ mode, you have zero control, including the back button. 

 

As a matter of fact, when I ask some random people to take a snap shot of me and my wife using my camera, I'd switch to A+ mode and the focus goes back to default shutter button focus...otherwise, with the back button focus setting that I set, I usually end up with blurry pictures.

================================================
Diverhank's photos on Flickr

Waddizzle
VIP

@Badger555 wrote:

I'm new on the community, I wonder if anybody has any ideas on my problem I have my camera set up for Back Button focus which works fine, but if I let the wife use it I always set it to A+ on top dial so its easier for her as its all on shutter button use to work all ok but has just started not focusing in that mode, still focus's ok on back button in all other modes.


Switch the camera to one of the Creative Modes, like P mode, for example.  Go into the menus and select the time to reset the camera back to factory defaults.  This should not affect your BBF programming because Custom Controls have a separate reset menu selection.

 

 

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

Just tried that did not work still the same will not focus when set in A+ on top dial it use to work using shutter button, But will still focus using back button in all other modes. Cheers for your thoughts anyway.


@Badger555 wrote:

Just tried that did not work still the same will not focus when set in A+ on top dial it use to work using shutter button, But will still focus using back button in all other modes. Cheers for your thoughts anyway.


Contact Canon Support.  They can help troubleshoot the problem, and create a service ticket if it needs one.

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

Just for kicks reset your camera to factory default and start all over.  Menus, tools, clear all settings plus all custom settings.

EB
EOS 1DX and 1D Mk IV and several lenses!

cheers for the suggestion tried it to no avail still have focus on all modes apart from A+ auto, looks like a call to Canon Support

diverhank
Respected Contributor

@Badger555 wrote:

cheers for the suggestion tried it to no avail still have focus on all modes apart from A+ auto, looks like a call to Canon Support


I think I made too many assumptions on what your back button focus is...can you describe it?

 

What I do to set up back button focus is to disable the shutter button AF (changed from AF + metering to just metering).  To focus I just use the AF On button.  The AF On button, as default is always focusing in all modes, including A+.  In my setup, when A+ is selected, the shutter button WILL focus as well.  The AF On button will also focus.  This works the same for all of the DSLRs I have (5DIII, 5DSR, 7DII).  If this is what you are encountering, then it's normal.

================================================
Diverhank's photos on Flickr

Hi diverhank,

               I have my focus set to use with AFon button so shutter button only does metering which works in all modes accept A+ which use to work when using shutterbutton so I could set to that if wanting somebody to use my camera not use to BBF but for some unknown reason this has ceased to function now.

"...looks like a call to Canon Support"

 Smiley Happy

EB
EOS 1DX and 1D Mk IV and several lenses!