cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R5 won't focus, black screen in EOS Utility

CCRider
Apprentice

Hi:

I am using EOS Utility 3 to control the R5 through USB-C.

I have an external studio strobe attached. When in Manual Mode, the camera is incapable of focusing and screen goes black. In any other mode the camera is able to autofocus but does not shoot with flash only. The shutter is in full mechanical mode. 

Any suggestions?

Thanks

C

 

1 ACCEPTED SOLUTION

p4pictures
Rising Star
Rising Star

You need to disable exposure simulation to be able to see when using flash. 

Say you set the camera to 1/125s and f/8 at ISO 100. If exposure simulation is enabled, which it is by default, then most studios will be too dark to see anything but a black frame since the camera is not able to simulate the exposure with the flash as it's not fired before the exposure is made. 

Set Exposure simulation to disable and you will be able to focus and see the subject. 

 


Brian - Canon specialist trainer, author and photographer
https://www.p4pictures.com

View solution in original post

2 REPLIES 2

p4pictures
Rising Star
Rising Star

You need to disable exposure simulation to be able to see when using flash. 

Say you set the camera to 1/125s and f/8 at ISO 100. If exposure simulation is enabled, which it is by default, then most studios will be too dark to see anything but a black frame since the camera is not able to simulate the exposure with the flash as it's not fired before the exposure is made. 

Set Exposure simulation to disable and you will be able to focus and see the subject. 

 


Brian - Canon specialist trainer, author and photographer
https://www.p4pictures.com

p4pictures...thanks very much for the prompt response. enjoy your holidays.

Clint Clemens

Avatar
click here to view the press release
Announcements