cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R Horizontal lines across picture at 1/2500 or faster

Cherkesov
Apprentice

Hi guys, I'm looking for a competent answer. I bought a Godox QT400III for photographing water droplets and found that starting from 1/2500 and up to 1/8000 of a second, I get horizontal lines in the picture across the entire field of the frame.

Screenshot_1.jpg

 

At first, I decided that the problem was in the Godox flash. Then I checked my camera with Yongnuo HSS speedlight and YN622C HSS synchronizers. There is also a problem with horizontal lines with this flash.

Then I checked the Godox QT400III with my old Canon 6D SLR camera and the Canon M50 mirrorless, everything is fine up to 1/4000 of a second (these cameras can't shoot shorter than 1/4000).

Who knows what the problem is and is there a solution?

P.S. Firmware versions updated

4 REPLIES 4

Anonymous
Not applicable

It could be a failing shutter on the camera. How is it with no flash at those shutter speeds?

Without a flash, everything is fine at this shutter speed. With constant light, everything is fine too. The problem is only with the studio strobe flash. 

Anonymous
Not applicable

Did your flashes used to work ok at those shutter settings? I assume that you have the flash set for high speed sync. Do you have a Canon flash to test?

Flash in HSS mode. Unfortunately, I don't have a Canon flash to test. 

Avatar
click here to view the press release
Announcements