cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS M200 HDMI Out With Bars

ThePeckishFox
Contributor

Hi All,

 

Just got my first canon, and I was really happy until last night.

I currently use it as an clean HDMI out for streaming, and some light photography.

 

Whilst in photo mode I am able to get a full image.

 

To begin with, whilst I was in video mode, I was able to get a full image as well.

 

However now, I am getting a black bar across the top and bottom of the image and the output.

 

I thought that originally it could be the screen but its not, as it still displays the full image on the screen when in photo mode.

 

Its almost like the aspect ratio has been changed, but I cannot for the life of me work out how to change this back to normal shooting in video mode.

 

I was wondering if anyone had any idea as to what was going on or a solution, as it was working perfectly and now I dont know whats wrong.

 

Many thanks in advance!

 

ThePeckishFox

1 ACCEPTED SOLUTION

And just to round this thread out more in case anyone else Googles this later: I replaced my micro-HDMI>HDMI cable and that fixed it. I didn't even know that an HDMI cable could fail like that, it made the picture slightly grey and meant the resolution mode dropped and added bars. Super weird. Totally fine again with a new replacement cable.

View solution in original post

12 REPLIES 12

Yea, not using an adapter. But had wondered if the cable might be the culprit as its behaving the same on my other PC too. WIll get a new one and check. Thank you for replying! This conversation might help some other people in future too!

And just to round this thread out more in case anyone else Googles this later: I replaced my micro-HDMI>HDMI cable and that fixed it. I didn't even know that an HDMI cable could fail like that, it made the picture slightly grey and meant the resolution mode dropped and added bars. Super weird. Totally fine again with a new replacement cable.

ThePeckishFox
Contributor
Really pleased this worked for you!

@admin please close and solve... I don't know how to?
Avatar
click here to view the gallery
Announcements