cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS 90D, Histogram turning off while recording

SPARKLOW
Apprentice

Hi everyone!! 

 

I use the histogram for almost everything. I had this problem for a longer time, but i didn't find any answers for it. When I start recording the histogram just hides.

 

Is there any way to get it back while recording? 

1 REPLY 1

Waddizzle
Legend
Legend

In photo modes, I think you need to have to enable Exp.Sim.  The display is disabled when you start recording.

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the gallery
Announcements