cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS 6D Mark II How to get histogram to display (Shooting Information Display)

Skip70
Enthusiast

Canon 6D Mark II

I cannot get the Shooting Display (which includes the histogram) to show when I review a shot on the LCD after pressing INFO button (twice). 

To be clear (sorry, but the folks on Facebook Canon pages don't seem to understand this ..!):

1. I am in Creative Zone mode as required (Av) for this Shooting Information Display feature to work.

2. While replaying the photo, I press the INFO button twice. First time gives me the Basic Shooting Display, but pressing again does not give me the more detailed Shooting Information Display, which includes the hologram.It simply reverts to the bare photo display.  

3. I am NOT shooting in Live view and pp. 388-392 of the manual makes it very clear that the histogram display is available in regular shooting, not just Live view. 

I', beginning to wonder if there is a technical problem with my camera. Am I missing something?

 

1 ACCEPTED SOLUTION

Skip70
Enthusiast

Fixed it. I got Canon on the phone. We downloaded the firmware again and did a fresh install. Working fine now. 

Thanks for everyone's patience and help. Onward!

View solution in original post

17 REPLIES 17

Anonymous
Not applicable

On the 6D, you can't be zoomed in on the picture. You must be zoomed all the way out to see the histogram information while toggling the info button.

I am not zoomed in. 

Anonymous
Not applicable

Then you should reset your camera settings and custom functions back to factory defaults.

Thanks, but I've done that as well. Frustrating, eh?

Anonymous
Not applicable

Edit: Ignore this as it is info from the wrong camera manual.

Camera red menu #9 has Shooting Info Display customizations, including histogram settings. You can also restore defaults from that menu.

I don't know what you mean by red menu #9. The camera menu (first one on top bar) only has four "pages" and nothing called Shooting Info Display. As well, pp. 388-391 of the manual make it appear that the histogram display is a default feature, not a customization. 

Anonymous
Not applicable

You must be in auto shooting mode. Put it in P mode and look at the menus.

As I put in my original post, I am in Av, which is a Creative Mode. Page 388 of the manual specifically says that the Shooting Information Display works (only) with Creative Mode. I prefer not to shoot in P. 

Anonymous
Not applicable

Edit: Ignore this as it is from the wrong camera manual.

 

I don't know if these menu items are for reviewing photos or during shooting, as I don't have a 6D Mark II.

You should have this menu:

Screenshot 2023-09-14 210358.jpg

Avatar
click here to view the press release
Announcements