cancel
Showing results for 
Search instead for 
Did you mean: 

Dear Canon - The EOS R5 “ERR 70” has nothing to do with memory cards

Insight32
Contributor

As a professional timelapser who has used Canon cameras for over 20 years l, and last year moved from the 5DIV to the EOS R5 - I have experience nothing but Err 70 lockups while shooting daytime  time lapses.  I have wasted well over 12,000 shutter actuations diagnosing the cause and have sent my camera in to Canon twice and both times you replaced the main PCB despite me telling you the 2nd time that this ISN’T THE PROBLEM.  Stop wasting PCB boards and customer’s time by looking into my findings.    Let me first say that there seems to be multiple issues that cause ERROR 70’s but I am only reporting on the one that the EF to RF adapter causes.  Here is what happens - and I can gladly duplicate this for you at any time.

When using EF lenses with the $99 Canon EF to RF adapter (tested with Canon 50mm f/1.4, Sigma 20mm f/1.8, Rokinon 14mm AF f/2.8, and Sigma 150-600mm contemporary lens) the camera will always give an error 70 when shooting timelapse’s during the day at some point during the capture.  Sometimes it happens after 170 or so frames and other times it might take until 250+ frames were captured.  Regardless it means I cannot trust the camera for timelapse’s.   You may wonder why I mention “daytime timelapses”. Its because I have never had an error 70 when shooting at night.   So my first thought was maybe the faster intervals during the day were causing the buffer to fill up and eventually fail - but that wasn’t it at all.   The reason I never got an ERR 70 when shooting night lapses was because I always shooting with wide open aperture’s at night.  If I shoot a time lapse during the day with the lens aperture wide open - even with 1 second intervals the camera never has a problem.  But if I stop the lens down (f/4, f/5.6, f/8, etc) the camera will always fail with an ERR 70 message at some point during my timelapse.   By the way, when the camera gives an ERR 70 during a timelpase the camera doesn’t actually freeze.   what happens is the cameras writing light stays on for about 30 seconds then 6 seconds later will shoot the next frame.  This delay will continue until the camera is turned away off.   I discovered this when looking at timelapse’s I captured and noticed that my intervals would be 1-second or 2-second all the way though until all of a sudden they become 36 second intervals.  

I have performed extensive testing with a variety of Canon batteries, different media types (CFExpress & SDXC), and different memory card brands (Sony, Delkin, Sandisk and Transcend) all with the same result.   No ERR 70 when shooting wide open and always ERR 70 when the lens aperture is stopped-down.  

Last week I ordered a duplicate adapter hoping that maybe I had a bad adapter but I got the same results.  

So then I decided to order my first native RF lens, the inexpensive 24-105 f4.1 lens to see if the error happens without the adapter.  Guess what?  It didn’t.  When using a native RF the ERR 70 issue was gone - regardless of what aperture I set the lens to.  

When shooting timelpase I never use autofocus, so I don’t believe my issues have anything to do with many other people having their camera “freeze” when using autofocus and burst mode.

But there IS INDEED a major problem with the lens adapter, at least with the $99 version.  For some reason it has issues opening and closing the aperture of the lens after a random random number of frames.   It doesn’t seem to be related to battery life either because if I remove the battery and re-insert it - change my aperture to wide open - I can continue shooting timelapses without issue.   

Also when using manual lenses like the older Rokinon 14mm with manual aperture I never had an ERR 70 lockup at any aperture setting - which makes sense since the camera doesn’t control the aperture on those lenses.  

I can also use the “lens twist” workaround to shoot with a smaller aperture and the camera shoots fine while using the adapter.     

The lens twist trick is where you set the aperture of the lens in the camera, then while holding down the Depth of Preview button you ever so lightly twist the lens off its mount - just until the aperture setting on top of the camera read “00”.     

The lens twist method is more proof that it’s the aperture control while using the adapter that is causing the ERR 70.

If Canon would like to reach out to me to discuss these tests further please let me know. 

 

6 REPLIES 6

unclejace54
Contributor

It sounds like the issue occurs when you are using lenses other than Canon. That's unfortunate since there is not much Canon can do. I have run into issues using EF to GF adapters with a Fuji camera and there was nothing Fuji could do. The EF lenses are not their product. The manufacturers have no way of testing every possible combination of their camera with the available after market adapters and lenses. That's a gamble we take in trying to capture images with what hardware we have or want to use. I had to try three different adapters to use a Canon TS-E lens with a Fuji GFX. The good news is the camera does what you want with the Canon lenses, but that doesn't help you if you want to use your existing glass. These new computerized cameras rely heavily on code to operate. That code depends on certain hardware conditions. Canon tests all possible hardware configurations within their line.

As mentioned in my post this happens with Canon lenses as well. It’s the adapter and not the lenses. 

Yes with EF lenses but not RF.

This was clearly stated and it’s the official Canon adapter used with the Canon 50mm lens as well as other lenses.    Canon doesn’t seem to bother checking the issues with their adapters and instead keeps replacing the Main PCB in the camera, which isn’t correcting or addressing the problem.  

I suggest you contact Canon with the configuration of all Canon, R5 camera, Canon EF to RF adapter, and Canon EF 50 mm f/1.4 lens and see what they say. Also make sure you have installed the latest firmware 1.5.1 which was released about 2 weeks ago. Hope your issue gets resolved.

As mentioned. They have this information and would rather replace the main board of the camera and send it back - then to diagnose or confirm my diagnosis of the actual problem. 

Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM