cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon R6 Mark II - Histogram will not display in video mode

johnnysandiego
Apprentice

I cannot get the histogram to appear on either the screen or viewfinder in video mode.  (The histogram does work in picture mode.)

Under CAMERA icon, menu 7, shooting info display, Screen info settings, I only enable #3 with histogram.

Under CAMERA icon, menu 7, shooting info display, VF info/toggle settings, I only enable #3 with histogram.

Under CAMERA icon, menu 7, shooting info display, Histogram disp, it is set to BRIGHTNESS and LARGE display size.  

When I switch to VIDEO mode, the histogram does not appear on SCREEN or in VF.  Although, at the top, in the center, a small camera icon with an arrow appears - what is that?

Any thoughts on how to get histogram to appear?  Thanks.

IMG_3755.jpgIMG_3758.jpgIMG_3756.jpg

 

 

 

 

 

5 REPLIES 5

Waddizzle
Legend
Legend

@johnnysandiego wrote:

I cannot get the histogram to appear on either the screen or viewfinder in video mode.  (The histogram does work in picture mode.)

Under CAMERA icon, menu 7, shooting info display, Screen info settings, I only enable #3 with histogram.

Under CAMERA icon, menu 7, shooting info display, VF info/toggle settings, I only enable #3 with histogram.

Under CAMERA icon, menu 7, shooting info display, Histogram disp, it is set to BRIGHTNESS and LARGE display size.  

When I switch to VIDEO mode, the histogram does not appear on SCREEN or in VF.  Although, at the top, in the center, a small camera icon with an arrow appears - what is that?

Any thoughts on how to get histogram to appear?  Thanks.

IMG_3755.jpgIMG_3758.jpg

 

 

 

 

 


It looks like it is working just fine, to me.  Your display is set for brightness, not color.

CA6A1F8D-4B26-4566-96EC-B1394CA8180B.jpeg

--------------------------------------------------------
"The right mouse button is your friend."

johnnysandiego
Apprentice

I didn't make a distinction between color and brightness, so the response in that regard is not relevant.  As to the histogram appearing, it does not appear, so the comment that it appears to be working has no basis.  The settings are correct, but the histogram does not appear when I switch to video mode.  Although, I solved it by resetting the camera settings, which I wished to avoid.

"The settings are correct, but the histogram does not appear when I switch to video mode.  Although, I solved it by resetting the camera settings, which I wished to avoid."

If your issue was resolved by resetting the camera settings in means you had, perhaps inadvertently, set the camera to not display the histogram.

You could have used your manual to review all the settings options. It would have avoided a camera reset and given you a good chance to learn more about your camera.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

#1 - You assume I did not read the manual, which I did.  I also read the David Bausch guide to R6.  I also watched YouTube videos.

#2 - Your response offers no advice on how to solve the problem, and not sure you why you bothered to waste your time and my time with writing it.

 

All that I could see was a need to press the [INFO] button to call up the desired display configuration that included the histogram.  You cycle through the different display configuration s by pressing the [INFO] button.

In addition to display a screen similar to the quick menu with no image from from the image sensor, the display can cycle between no information, only AF points, exposure with or without camera control, and one or more custom screens.

This screenshot suggest that only one custom configuration was enabled, which does not mean only one display configuration was available.  All are available.

CA6A1F8D-4B26-4566-96EC-B1394CA8180B.jpeg

--------------------------------------------------------
"The right mouse button is your friend."
Avatar
click here to view the press release
Announcements