cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon R6 Freezing Up Intermittently

llehmann
Enthusiast

Anybody else having this problem with the Canon R6 freezing up. It usually starts with the camera not focusing. Its also becomes none responsive to mode changes. The on/off button doesnt work. Opening the battery door shuts it off... but still doesn't fix it. Pulling the battery out usually fixs the problem right away. But again... not always and sometimes it take a few battery removals to get it back up and running. 

This has happened while shooting both photo and video. It happens with different lenses. It happens with different memory cards. I can't recreate the problem on command. The camera works 99% of the time. But at least once a wedding shoot, over the period of 6 hours, It freezes up!

In the video below... I was attached to the Ronin gimbal. But it's happened just shooting photos and without the gimbal. Plus, when I open the battery door and try and turn the camera on/off... it still doesn't work. Has nothing to do with that.

I was on firmware version 1.4
I updated the firmware this week to version 1.5.0.
This problem has been happening for a long time... 8 months. Camera is less than a year old.

Again, at last nights wedding... it froze. 

Here is a video that I recorded when it happened.
1. Focus isn't working. Both back button and touch.
2. Display freezes up. You can still see the audio working.

3. On/off doesn't work.

4. open battery door... nothing works.

5. Pull Battery

145 REPLIES 145

Sorry forgot to mention that WiFi or Bluetooth neither is on. I have the Airplane mode on.

 

Now about the SD Cards, yes they were purchased from Amazon.com. I have no way to prove that they are genuine, but I do believe they are. If they were not, I would have seen a lot more issues all the time and not just Camera Freeze that is seen once in a while.

It has uncanny habit of doing that exactly when the bird is about to fly or the Cheetah cub is about to jump kind of situations.

My fingers are crossed for the firmware 1.8.2

“ My fingers are crossed for the firmware 1.8.2.

Firmware updates do not fix intermittent hardware malfunctions.  Digital electronics tend to fail and stay that way.  Intermittent failures is not the way.

Buy a new memory UHS-II SD card from an authorized Canon dealer, not from Amazon.  I recommend B&H. Be sure to only buy FULL SIZE memory cards.

I recommend resetting your camera back to factory defaults.  Before you do, though, spend a day in a park away from crowds shooting in Green [A+] mode.  Make sure wireless communications are disabled.   I’m willing to bet the camera will not lock up.  

Good Luck with your issues.

--------------------------------------------------------
"The right mouse button is your friend."

My R6 only freezes up when I am taking pictures, and when I am half pressing the shutter button(to focus) waiting on a bride & groom's 1st kiss.  I am using a Canon EF converter, Canon 24-70mm lens, and writing to 2 very fast Sandisk 128 200mbs cards.

same here!  Canon is now checking my lens with it.

 

llehmann
Enthusiast

There is no permanent fix the R6 gremlins that keep popping up for everyone. Everyone here is guessing at a possible solution and the truth is, Canon has no idea either on how to fix the original R6 freezing up intermittently. 

If you make a living from you camera and the "moments" are critical for you. Sell it and buy another camera. I’m bought an R5 and R6MII... they are both reliable and have never failed like the R6 has on me. 


But if you feel like buying new cards, resetting your camera, and using in a park in a mode and way you would never shoot it... feel free! If you're not going to lose money when it freezes because you have paying clients... sell it. I've never used the Green A+ mode. Let us know how it goes! haha :-🤣

 

Only problem is I am on my second r6 mkii and it's having same issues lol

Now that REALLY sucks. I hadn't heard about problems with the R6MII and lucky for me, knock on wood, mine stays that way.  
Im just back from a full day wedding session and no problems. All tho today I was shooting video. It's been a good work horse for me. 

BTW... I AM using my wireless communication and bluetooth is on as Im attached to my DJI Ronin RS3 gimbal. 

One would hope that Canon would send you out a replacment. Wishfull thinking, but this is December and you never know about the magic of Xmas! Wish you the best to find a solution. 

Hopefully. I personally think the issue is actually the processor. I think due to it being a new tech when it comes across an issue it auto shuts down. That's why the can't really troubleshoot it.  I work mostly as a nightlife photographer. so the quick change from flashing club lights to a pitch dark scene or the camera waking up to a dark area always freezes. I have used different cards same issue. when I use it in the daytime, I get zero issues. this is the same thing that happened to my original r6. I also noticed I have more issues depending how old my camera batteries are. overall I feel like a blind apple customer, cus I am currently saving up for R5 mkii lol

I am convinced the problem is that most people may have wireless communications enabled in the camera when they are not actively using wireless.  This is why I suggested testing in a park, which means you are AWAY from other Bluetooth enabled devices, except for the smart phone in your pocket. 

Another problem is that some people are not following all of the advice they are given because they are too convinced that the problem IS NOT what they are being told to check.  

Some people use UHS-I memory cards, which can also cause lockups.

--------------------------------------------------------
"The right mouse button is your friend."

I have never had Bluetooth or WiFi on. my camera has always been on limp mode. I think this might be an issue for some and not for others. I personally think any issue that occurs the camera just freezes up as a default. When u follow the threads and othe ppl having this issue. you notice their is no uniform commonality. Except when it is sent back the logic board seems to always be replaced 

Announcements