Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon R3 Q functions, Menu Buttons, image playback suddenly stopped working


I was on a shoot with my R3 and on the display, the square with the Q is grayed out, as opposed to white when normally working. The Q-button, Menu-button, image playback-button, and the rate-button are all unresponsive. I can still BB focus, change camera settings, and even use the info button. I can take pictures as well. The rest of the camera works just fine.

I successfully updated the firmware (not sure why I was able to access the menus that one time), but after the update the same buttons are unresponsive. I've tried the following:

  • Shut off the camera and replaced the battery with the new one (several times, with differing waiting periods
  • Swapped out to new unformatted cards
  • Used different lenses

I brought it to my local camera store and none of the Canon experts have ever experienced this. They also tried everything to no avail.

Obviously I can't access the menus to try to reset the camera. Anyone have any experience with this and how to fix before I send it off?



Not applicable

I notice that your lock lever is set to on. Try turning it off.

The power switch on the R3 is like the 1 series DSLR, lock is the center position allowing chosen controls to be locked to avoid accidental changes while shooting.  His switch is in the normal on position so the controls are unlocked.


EOS 1DX M3, 1DX M2, 1DX, 5DS R, M6 Mark II, 1D M2, EOS 650 (film), many lenses, XF400 video

Not applicable

Ok, thanks for the clarification.

You are welcome.  It is a VERY useful switch.  When shooting sports I use either 2 or 3 1DX II and III bodies and when switching cameras rapidly, you don't want to have an accidentally bumped dial radically changing the exposure setting.

I try to keep an eye on the viewfinder data during an event but it is easy to overlook that when things on the field get exciting.  Just before the pandemic, I was at a high school game and a visiting newspaper sportswriter discovered he had shot most of the game at 1/8000 which doesn't work well on typically poorly illuminated high school fields.  I shared some photos with him and he learned a valuable lesson about using the lock setting.

I shoot in manual mode with auto ISO and lock the aperture and shutter speed where I want them for the event.  I have one button programmed to toggle back and forth between two sets of aperture/shutter speed settings when I temporarily need more depth of field for post score celebrations and other group captures.  But at an event, unless you know you will need to adjust exposure settings often that lock setting is an excellent insurance policy against accidents.


EOS 1DX M3, 1DX M2, 1DX, 5DS R, M6 Mark II, 1D M2, EOS 650 (film), many lenses, XF400 video

The camera is not locked. I tested that as well. When set to lock, it functions as it should. The issue is centered around the Q menu.

Not applicable

I am told that your switch is in the correct position.

The only other thing I can think of is to remove the lens and see if your missing functions return without a lens installed, on the remote possibility that the lens is causing an issue.

I did that several times.  Nothing.

Not applicable

It seems that the camera needs to be repaired by Canon.

This is an interesting problem.  Not one I've seen before.  I would not have attempted to flash the camera's firmware as a possible solution.    The multi-function lock does allow you to disable touchscreen control,  so he might try turning the switch to the off position and power cycling the camera.  I doubt it will help, but there is nothing to lose.  


To me, this appear to be a "Quick Controls" issue, but if you cannot get to the menu to reset, this cannot be confirmed.  I believe the orange menu options indicate these settings are activated.  I've not tested this myself.  I'm sure Rodger has more experience with them.  Canon might be the only one to resolve this.  


Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10

~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw ~Pixel 8 ~CarePaks Are Worth It
Enter for a chance to win