Showing results for 
Show  only  | Search instead for 
Did you mean: 

6D stopped tethering mid shoot


Use tether tools cable and 6D tethering into Lightroom Classic for my portrait photography. Was in the middle of a shoot when something (?) happened. The current version of Lightroom opened up and my tether worked no longer. I quit out of it, tried what I know, but had to finish the shoot without it working, lightroom just wasn't detecting it.


I was testing it today, still no go.

So I:

-uninstalled the current version of Lightroom

-restarted my imac

No go.

-tested the cable and lightroom with my T3i.

That camera was detected immedietly, and the tethering worked perfectly.


No, my EOS utility is not on.

No, I do not have wifi on.


Can anyone tell me why my 6D could have stopped working like that? Is there a way that it could have gotten fried or something? Any suggestions so appreciated. I would like to use my 6D for the shoot in the morning and not my T3i, if possible. Thanks.



You reinstalled LR but you didn't say you reset the 6D.  That is your next step. Menu, Tools, Clear all settings.


I do a lot of tethering.   I have found that 'active' USB cables are best.  You might want to invest in some.  I have tethered even 75 feet away with them.


"Lightroom Classic"  you do have the subscription version of LR.  Not an old stand alone copy?

EOS 1DX and 1D Mk IV and less lenses then before!

I didn't reset the camera. I will now and give it a go.

I have Adobe full subscription, but found that the most recent version would not do tethering and was told to use classic version only. I found that to be the most stable.


I have the "tether tools" cable and have found that to work very well. I will research "active" cables.


Thank you so much, ebiggs.

I have a 1/2 hour to find out!!

I reset the camera, still no go...

Hmmm. Shot without it with glasses on, yelch.


Any other options?
Thank you!

"Any other options?"


Are you using Lightroom Classic CC ?

EOS 1DX and 1D Mk IV and less lenses then before!


However when it stil didn't work, I did the following as well.

-Downloaded and installed new firmware in the camera

-Downloaded and installed an updated verion of lightroom classic,


Still "finds" my T3i instantly, no camera detected on the EOS 6D.


I have no idea what to do at this point.


"-Downloaded and installed new firmware in the camera

-Downloaded and installed an updated verion of lightroom classic"


FW is for Canon stuff, not Adobe so that will never help.

The 6D isn't that new so any version of LR should work.

Make sure that your EOSU capture software isn't open. It could be trying to control your camera. After closing, retry tethered shooting in Lightroom. Actually make sure no other editing software is running.  Even in the background.

Do this................

  1. Turn off the camera.
  2. Disconnect the camera from the computer.
  3. Quit Lightroom and restart the computer.
  4. Open Lightroom.
  5. Reconnect the camera.
  6. Turn on the camera and try tethered shooting

Reset LR preferences............

Navigate to one of the following locations, depending on your operating system:

Windows: Users\[user name]\AppData\Roaming\Adobe\Lightroom\Preferences\  (may be hidden folder)

macOS: /Users/[user name]/Library/Preferences/ 

EOS 1DX and 1D Mk IV and less lenses then before!

Thank you, ebiggs1, 

I have my EOSU not fire up at start up, so it doesn't get in the way 

and check occasionally that it is not turned on.

I did as you suggested and it is still not finding the camera. Yes on the t3i.


I did reset preferences in LR (mmight have forgotten to mention that) and being a fresh copy,

it should be very virginesque.


As I have been tethering for a few years, I am thinking it must be something in the camera. Nothing else seems to make sense at this point. What would you do now?

I really appreciate your suggestions on this, thank you very much for all your ideas...

Talking to the guy at Tether tools, he said said they have taken 3 calls in the last 24 hours from Canon people tethering into LR where the tethering has just stopped mid shoot like me. He offered this: I am going to download a trial version of Smart shooter ( where I should be able to test and make sure it is not my camera.