cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

5D MK3 Custom Modes C1,2,3, Broken-Help Needed

laurencegoldman
Apprentice

I cannot erase "P Shooting Mode" from Custom: C-1, C-2, C-3.

 

What I've tried: Removing and reinserting battery and SD Card, doing Firmware update. Erasing all settings, and Erasing Cusrtom settings (At end of Wrench settings)

 

I cannot remap these settings which are essentially stuck in P mode. I've tried to remap what I want in M mode, thengo to the wrench and try to register the settings. And they won't register.

 

I've called Canon help line and the tech walked me thru the obvious above and had more luck than me. He mentioned I could wipe the chip entirely and re-install but I have to go to a service center which is extremely inconvenient now.

 

Anyone with any ideas or experience with this issue?

2 REPLIES 2

Mark35mmF2
Product Expert
Product Expert

Hi there,

 

When you set the camera to your Manual exposure shooting mode, change your settings and then try to register those settings based on the instructions on page 338 (https://gdlp01.c-wss.com/gds/8/0300007348/06/eos5d-mk3-im8-en.pdf), what happens? Does it give you a message that saving the Custom shooting mode failed or does the camera seem to stay in the Program AE shooting mode with all of the same previous settings in the indicated custom shooting mode?

 

Problem solved: C-1,2,3, cannot accept either multiple exposure, or HDR mode, It has something to do with Auto Lighting Optimized being disabled in M Mode (I think)

Avatar
click here to view the press release
Announcements