Showing results for 
Show  only  | Search instead for 
Did you mean: 

Scan utility tells me I don't have the required privileges to access the specified folder to scan


When I go to scan something it says "You do not have the required privileges to access the specified folder." and it will not scan anything.  How do I set this up to where I can scan things.


Model: PIXMA  MG3222 (Printer/Scanner (Multifunction)



Product Expert
Product Expert



Troubleshooting with our support group will be needed to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

And then some person in India or somewhere with "WeFix" want to charge $149.99 to fix you/my problem with the scanner? Worked before I loaded Windows 10, so why not now?????



We'd like to point out that our freindly support team is based right here in the US and we never charge for technical support! You can contact our award winning technical support team for help with this at 1-800-OK-CANON (1-800-652-2666) Monday-Friday 10:00 am to 10:00 pm.  All times ET, excluding holidays.


Hope this helps!

That is great, but when I tried to contact Tech Support I was lead to WeFix, for 149.99 which I declined!

I solved this issue by going into control panel, programs and features and deleting all canon stuff. then inserted the disc and installed everything again. it's all working now no messages of no privileges and no message when i print...hope this helps!

This did not work for me. I still get the same error message


This is a an issue with your security settings. Recent updates to WIndows 10 changed some of the security permissions. Read the following link, more specifically the part on a "new version of Windows":


Play around with the security settings and make sure your profile has full access. Once you have the proper access the scanner will work.


This is a Microsoft/Windows issue (settings), rather than a Canon issue.




I just discovered this problem this morning.  It was not a problem before.


I purchased my Canon MX922 in 2015.  And while the printer is pretty good, the software has been a disappointment.

The 'SCAN' button on the printer is useless. It acts like it is scanning, but no document is upload to my PC, as in Image Garden.  This used to work.  So I have used the Canon U scan utility.  Should not be so clumsy.


Wifi does not work.  It used to work,, after initial purchase.  Then when I moved, it no longer worked. It needs to be hard wired, which is an inconvenience since several devices use the printer. Should not be so clumsy.


Now, using this scan utility, I wake up this morning and I am having this same problem as the others have reported on this thread - I don't have the required priviliges to access the specified folder.  Really? It used to work. I am  the only user on this computer - no sub-accounts. Should not be so clumsy.


I am on Window 10, and all the printer functions had performed well when installed on Windows 8.1 and later on Windows 10.  I did one call to customer support for another issue about 18 months ago, and the technician was challenged to fix  it. Eventually got resolution after a 35 minute call.



how to resolve this mf 235 scan error you do not have a required privileges to access specified folder code 10,244,0