cancel
Showing results for 
Search instead for 
Did you mean: 

Printer Not Responding

Heloise
Contributor

I haven't any idea what happened. This is a new printer for me, a TR680a, and it was working fine, I use it on a desktop with a USB hookup, Windows 11. Then about 10 days ago, I went to print, and nothing. I tried all the usual suspects -- checked the port, printer spool, troubleshooter, hard reset, uninstall/reinstall,the printer copies so it's working fine, my PC is just not picking up on it anymore. In frustration I started playing with the PC end of the USB and it worked -- I finished the one project, then it didn't work again, so I figured the cord was just old and cranky, I had to get a new one. I did today. Nothing. I don't know what else to do, please help!!

6 REPLIES 6

SamanthaW
Moderator
Moderator

Hello!

Can you please double check your printer model number? That one doesn't appear to be part of our lineup. 

Heloise
Contributor

TR8620a, sorry about that, I'm losing it...

Heloise
Contributor

Isn't there anyone who can help me, I've never had an experience like this before. I've uninstalled and reinstalled the software AGAIN, everything checks out fine, I go to print, it doesn't print I get the error message in the queue and I cancel it, and it says deleting, and it just stays there. I can't make it the default printer until this leaves, but even then, this stuff keeps happening, it's insane, everything checks out, but the printer just won't pick up on the PC communicating with it, but it did a week ago, please, anyone??

Heloise
Contributor

After going through the ninth circle of hell repeatedly, I ONCE AGAIN, uninstalled and reinstalled my printer, tried to print, error message in queue, won't go away, and it won't let me make that printer my default. I have two icons, one for my TR8620a, and another for that but it also specifies FAX. Neither one works. Under devices, neither one appears, but under the printer shortcut, both did. My PC started designating the Microsoft IPP Class Driver as the default, so I said, never mind what I said, I designated it in Word, and it printed. I printed stuff off the Internet, and it printed. It also scans. NOW when you go under the printers shortcut, it just says TR800 series, and it's sort of greyed out. It works, I thank God, but intellectual curiosity has its demands. Can anyone explain this to me, I've never seen anything like it, usually hooking up the printer is the least annoying part of using tech (and of using the printer.) Thanks.

Hi, Heloise!

Thanks for posting on our forum! This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. If this is a time-sensitive matter, click HERE search our knowledge base or register your Canon gear HERE to access additional support options.

Thanks and have a great day!

See, Danny, I started a new thread because the upshot of my dilemma, which hasn't received any help and very few views, was very different than my original title, Printer Not Responding, figured maybe someone would respond to that and help me understand what's going on, but I know the most important thing is for any forum moderator to taste that power usually reserved for lunchroom snitches and hallways monitors. My "gear" is registered, Canon's knowledge base is as useless as this forum, but enjoy the thrill, and you have one heck of a nice day, too!!!

Announcements

08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/30/2022: Service Notice: EOS 70D: Error 70 or Error 80
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x