Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pixma TS6220 Black ink not printing

All ink cartridges are new. I have tried printer head and nozzle cleaning and still black ink just stopped printing. Anyone know the issue or how to resolve? Thank you


Spoke to customer service about this. Representative said it is because the nozzle below the printer cartridge gets plugged, usually after some period of nonuse.  Run two deep cleanings, if that doesn't work, remove ink cartridges and gently wipe each round nozzle (on printer not cartridge)with a q-tip dipped in rubbing alcohol and let them dry.  Replace cartridge and try printing.  Says photo work around will not work - different kind of ink.  If cleaning nozzle does not work, it needs an $80 repair, so most people buy a new printer.  Canon offers an upgrade discount (1-866-443-8002).  Way to avoid this is to store cartridges in a zip lock bag if they won't be used for "awhile".

View solution in original post


Rising Star


So that the Community can help you better, we will need to know about any error messages you're seeing, and the Computer Operating System you're using (Windows Vista/7/8/10 or macOS 10.x), as well as the way you connect to your device (USB or networked via WiFi or Ethernet).

Any other details you'd like to give will only help the Community better understand your issue!

If you're in the United States, and this is an urgent support need, please click HERE to enter your product information and discover your support options. 

If you're outside of the USA, please click HERE to find support options in your country.

Thanks and have a great day!


There isn’t any error message. Document prints but with no black ink. If i change to “black and white” then the page comes out blank. My printer is on WiFi and does print black regardless if I print directly from Mac, using Canon app from iPhone and regardless of which program I’m using.

Product Expert
Product Expert

Hi Jlm11,


Please perform a few printhead cleaings:


1.  Please tap the gear icon at the bottom of the display on your printer.


2.  Select Maintenance.


3.  Select Cleaning.


4.  Select Yes.


Please perform 2 or 3 cleanings and print again.


If you continue to have difficulties, please contact our support group using the following link:

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.


Same thing happened to my MG6220.  Found this solution ... your large blank ink tank is the problem.  If deep cleaning, etc. doesn't work, it is probably a circuit board problem.  You can still print black, but must use the smaller blank ink tank.  You do this by going into your printer settings and changing the media type to Glossy Photo Paper.  Click the box at the bottom left that says "Always Print with Current Settings."  This tells the printer to use the small black ink tank instead of the large one.  Yes, you will not be able to use the large tank but it will allow you to print.


My printer gave the dreaded U052 error "the print head is not correct; install the correct print head."  All cleaning, etc. failed and I ended up purchasing a new print head.  I thought this was the fix, but noticed that when I printed a black and white document from Word, it printed a blank page.  If I printed a color picture, it printed fine.  I bought some more large black ink tanks thinking that I had a bad one.  However, this did not fix it either.  It was another forum user that provided the answer above and it works fine now.  Still means I have a problem with the printer and it may be on its way out, but it's a free fix for now.

I have the same issue with my TS6220 . Black stopped printing. No error messages or warnings. Changed cartriges. Ran cleaning. No help. The only solution that worked for me was to bypass the large black cartridge as described by gardenchick above.


Based on the other mentions, this seems to be a product defect. Any word on help from Canon?


P.S. I have learned that this workaround is ok for printing, however it does not work for copying. Any ideas short of buying a new printer?



If the issue persists after cleanings have been done, service may be required.  If the printer was purchased within a year, create a Canon account at and contact our phone support group for additional assistance.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

i'm having the same issue.  


I have a PIXMA 490.  I  have replaced the initial ink cartredges with the XL cartridges of the same number but the printer is giving me eerror message CHECK INK Black




I'm having the same issue:

  • Printer: Canon TS6050
  • OS: Windows 10 64 bit



  • Black is not printing via my computer
  • Black is printing via my wifes computer!


Tried so far: 

  • All kinds of cleanings
  • Reinstalling Canon printer driver on my computer
  • I do not succeed in changing settings so another (the big/small one) black ink tank is selected

So for no solutions and it appears to be very difficult to find support or soluitions.