cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA TX9120 won't wake up

DRAE
Contributor

Just set up printer yesterday and like it, EXCEPT if I go to print after I haven't used in awhile it shows unable to locate printer.  Not crazy about having to go and turn it back on.  How do I fix this?  I'm sure it's in settings, but not sure what to do.

1 ACCEPTED SOLUTION

Crista
Whiz

Hi DRAE! 

Thanks for joining and posting in the Canon Forums! 

The Forum is not intended for immediate help, but a place to allow for the Community to give you assistance and feedback.

If you are in the United States and this is an urgent support need, please CLICK HERE to reach our friendly Technical Support Team. 

If you live outside the United States, please click here and select your country or region for your support needs.

We hope this helps! 

View solution in original post

11 REPLIES 11

I managed to call Canon support this morning is here is what they came up with.  The first things they suggested was disabling ECCO as described above so start there and if you still have problems...

The energy saving solution above worked for a while for me but failed after my printer had a long sleep.  I called Canon Support and was asked to disable the Wireless LAN DRX Setting.  It seems that the canon printer needs a certain port open to wake by default and this changes that.  The issue was said to be that some routers close this port after it has been unused a long while.  It didn't get more specific that this I'm afraid but hopefully this will help others.

 

To disable DRX Setting on Canon TS9120:

Gear icon on main screen (Settings) > Device Settings > LAN Settings > Common Settings > Wireless LAN DRX Setting > Disable

 

Good luck!

Adamh
Apprentice
Thank you ThumperEX. I will try this evening
Avatar
Enter for a chance to win
Announcements