Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA MX870 says paper is jammed but there is no paper in it


I keep getting an error message that says the rear paper is jammed. There is no paper in the machine anywhere. This printer is only a month old.



Canon Pixma TS5020 Support Code 1300 Paper is jammed. There is no paper in this printer. I finally got it to pull a sheet through enough that I could pull it out from the output, just to make sure there is no paper in it. I have tried turning it off and back on, unplugging and replugging, uninstalling and reinstalling, holding down stop while powering on, holding down stop while powering off. I don't know what else to do. Bought this less than 4 months ago and probably haven't printed 100 sheets from it. Anyone have any other ideas?

Hi lmorrow,


A paper jam error may occur if the paper is not feeding properly.  I recommend cleaning the feed rollers to resolve the issue.  Instructions for cleaning the feed rollers can be found starting on page 85 of the user manual HERE.


This didn't answer your question or issue? Please call or email us at one of the methods on the Contact Us page for further assistance.


Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Hi Bill,

Thank you, unfortunately nothing worked, but I contacted Canon they are replacing the printer since it was still under warranty.




On the reverse side of a duplex page of printing, the printer frequently will jam.


The error code is 1304. I have followed all the directions, practically taken the unit apart. Sometimes it works, sometimes it doesn't. The advice is generally aimed at how to remove the jam, not how to fix the problem.


There is no paper in the path, no screws or ketchup packets, nor anything else that has been described on this forum.


The unit has not been used very much, and I am very disappointed in it. It replaced an Epson Artisan model that wouldn't print from a cell phone or tablet as this one does. But that advantage is overshadowed by this *%#@!+$ problem.


I had this same exact problem. Make sure you open the printer door and make sure there is no paper. There isn't... what now. Grab a stack of used paper like 8 sheets and put it in the printer feed try. Now carefully push it in until it forces itself into the printer. Boom whatever was stuck in there should be out now. I did this and found a sliver of paper and a wire tie. This wasn't unusual to find because I moved my printer in a shipping box. If you'd like a video please let me know. It worked for me, now I just need to buy new ink. 


If the printer says paper jammed, but you don't see any paper, first check to see if the printer will copy a document (this will ensure there is no paper jam.) If it works, the printer is not faulty, but the communication between the printer and the computer is failing.  Turn off the printer.  Unplug it.  Shut down the computer.  Restart the computer.  Restart the printer, and everything should be OK.  At least, it solved the problem for me.  

I have a Pixma IP110 which has NEVER had a paper jam that I can remember but is now uselss because the machine insists that paper is jammed. Everything looks absolutely clean inside, the rollers are rolling smoothly and I've tried the suggestions.  It;s several years old but has rarely been used. I doubt I will try Canon again. 

Now the Canon Pixma IP110 is working perfectly. I did what someone suggested: I turned off both the computer and the Canon and restarted - plus because the printer seemed to have trouble printing off the web I downloaded the documents from the web - and they all printed perfectly --- go figure. Thanks the person who saved me from buying a new printer. 


my canon mp230 printer say paper jam but there is no paper on it..please help me to solve this problem ...


I have the same issue. TS3320. Absolutely no paper jammed inside but continued jam error warnings.  I need to print something, dang it.  I knew I shouldnt have replaced my Epson with this Canon. 😞