cancel
Showing results for 
Search instead for 
Did you mean: 

No working buttons on Canoscan 9000F Mark 2

fiboux
Apprentice

Greetings CANON forum,

 

This topic is about the CANOSCAN 9000F Mark2 scanner. I hope the printer category of the forum can be used for that topic.

 

This scanner is great, but I have a small problem: "the buttons located on the scanner are not working properly".

 

These are more details:

 

- All settings have been defined in CANON SCANNER utilities in order to attribute an action to each button

- Each time I press a button, Microsoft Pulisher launches and no other action is undertaken.

 

PC is Windows 7 family edition X64, all drivers (including the canon driver) up-to-date.

 

After Christmas morning analysis, I discovered some interesting things:

 

- Drivers we download from CANON are declared from 1/10/2013 but if we look closer, drivers are from 10/09/2012 V 20.0.0.5. I hope this is normal, I assume that this is the case.

 

- If I open the Windows printer properties, i definitely see (in properties of the SCANNER) that the action attributed to each button is: "Launch Microsoft Publisher", with no possibility to change to something else.

 

So my question is:

 

- It sounds that the actions attributed to buttons have no effect using the CANON tools. Is it a known problem? Is there a workaround so far?

 

Thank you so much!

 

Fiboux

2 REPLIES 2

Julius
Rising Star

Hi fiboux,

 

Please visit the following website, click "Software," and download the "My Image Garden" software.  This should resolve the issue you are having!

 

http://www.usa.canon.com/cusa/consumer/products/scanners/film_negative_scanners/canoscan_9000f_mark_...

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thank you!

 

I had the same issue. After installing "My Image Garden" the buttons are working properly.

Announcements