cancel
Showing results for 
Search instead for 
Did you mean: 

Hooking up a PIXMA TS 3122

FarmerHR
Contributor

I am trying to install a PIXMA TS 3122 that has never been used.  New in the box.  I have used the internet  ij.start.canon  procedure.  The process goes well until I get to step 3 .  At this point a message comes up saying the printer is detected.  Please wait until the installation is complete. This may take some time.  I have waited as long as 12 hours and the message never goes away.  I have done this several times.  I have the latest drivers etc loaded into the computer.

Any thoughts on how I can get the printer installed.

Am trying to hook up to a new HP Slimline desktop using a USB cord.

Thank you for any help you can give me.

 

 

1 ACCEPTED SOLUTION

Hi FarmerHR,

Please CLICK THIS LINK to take you to that page.

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

View solution in original post

12 REPLIES 12

Hector
Product Expert
Product Expert

Hello FarmerHR,

We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the version of the Mac or Windows operating system are you using on your computer, we can provide some assistance.

FarmerHR
Contributor

Thank you for replying.  Our computer has a windows operating system.  It was Windows 10.  While setting up the computer, Windows gave us the opportunity to get Windows 11 free.  We checked the box.  However; I am not sure it downloaded.  The computer did not act any different.  If I need to do something, let me know what needs to be done.

Some more background on the printer.  I purchased it  from Walmart about two years ago.  It has never been installed until now.  Our original HP computer failed in November.  It was going to be a costly repair so we bought a new one.  The printer on the failed computer was a Canon PIXMA MX 490.  It was working fine.  We tried to install it on the new computer and we ran into the same problem were are having now.  Since the MX 490 was several years old, I decided to get the new printer out and see if it would work better.  Essentially I ran into the same problem.  Hope this helps.

Patrick
Product Expert
Product Expert

Hi FarmerHR,

To resolve this issue, please follow these steps:

1.  Press the Windows key on your keyboard and the letter R, then let both go.

2.  In the Run window, please type CONTROL PANEL and click OK.

3.  Click on View devices and printers (or Devices and printers, depending on your view).

4.  Right click the Canon TS3100 series and left click on Remove device. Repeat until all TS3100's are removed.

5.  Disconnect the USB cable.

6.  Click Close to close that window.

7.  In the upper left corner, click on Control Panel (or the Back button).

8.  In Control Panel, click on Uninstall a program (or Programs and features, depending on your view).

9.  Click once on "Canon TS3100 series MP Drivers" and then click Uninstall at the top.

10.  Follow the on screen prompts to uninstall the driver. When you click Complete, the driver is uninstalled.

11.  Once done, please reboot your computer.

When your computer restarts, we will reinstall:

1. Please use the following link:

https://www.usa.canon.com/internet/portal/us/home/support/details/printers/support-inkjet-printer/ts...

2. Click the Select button next to "TS3100 series MP Drivers Ver.1.01 (Windows)".

3. Click the Download button. The drivers will download.

4. Once the download is complete, open your downloads folder. To access this, press CTRL and J, then let both go.

5. Double click "mpnp-win-ts3100-1_01-ea34_2.exe" to begin the installation.

6. Follow the on screen prompts to reinstall, reconnecting the USB cable when prompted by the installation.

Once the installation has completed, please attempt to print.

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Hi Patrick,

The uninstalling of the printer and drivers went great.  I then rebooted the computer by unhooking the power.  Started the computer, went to the windows page and typed in the long address. I carefully checked the address and tried two times to enter it.  Both times a message came as follows: We're sorry, the page you're looking for cannot be found.

Can you give me some help on what to do next ?

I really appreciate you're efforts

John H.

Hi FarmerHR,

Please CLICK THIS LINK to take you to that page.

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Went to site you suggested, There were four programs.  I downloaded the fourth and the first one. Came up was complete and exited.  At this point I had a blank screen (all white).  Then went to the ij.start and went through the process.  Every thing seemed to move along.  after print alignment, printing, etc got a Test Print and the screen said "The printer is now ready for printing".  Then a whole bunch files were copied until it said complete.  At this point I tried to print from the computer and nothing happened.  It would not print.  I tried several times.

I am sorry but I need more help.  Please tell me what to do.

I really appreciate your efforts because I need to be able to print.

Thank you !

What did I do incorrectly ?  Sorry

See my my reply dated 1/27 that somehow got out of order.

Many Thanks

The reply was dated 1/28.

Sorry

Hi Patrick,

Today I went through the procedure you sent me on the 24th.  Everything went just as you said until I got to "Connect USB and turn power on.."  I did as instructed, and the screen goes back to the background.  I waited 30 minutes and nothing more happened so I wrote you.

While on the control panel page before uninstalling the drivers, I checked the print que and there was nothing there.  So the 5 pages I tried to print yesterday apparently never got into the printer system.

I hope this helps.  

Please give me some additional help because my printer still is not able to print from the computer.  I went through your process today again to make sure I did everything as instructed.

Thank You !

Announcements