cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hi I have a new Canon G 6050 printer. It is stuck in copy mode. How to get out?

user-ed
Apprentice

Hi I have a new Canon G 6050 printer. It is connected to my Windows 11 laptop by usb. It used to work but now is stuck in copy mode. How do I get it out of copy mode. I tried switching off wait a couple of minutes and on multiple times and it doesn't change anything. Still in copy mode. Any ideas?

5 REPLIES 5

roberrtt
Contributor

Hello there,

You should consult your printer's user manual for model-specific instructions and warnings. It's also important to be patient and cautious while attempting any troubleshooting steps to avoid causing further issues with your printer. Also you can contact canon customer support they can provide you with further assistance and may have specific troubleshooting steps for your printer model.

I hope this will help you resolve the issue.

ArthurJ
Product Expert
Product Expert

Hi,

So we can best assist you, please let us know what appears on your computer screen when you try to print. For example does an error code appear or a message stating why it wont print? 

We look forward to your reply. 

user-ed
Apprentice

Thanks for the replies. Unfortunately the manual although about 480 pages is completely unhelpful in  this case.

What I did and what seems to have solved the problem is switch off the printer and completely disconnecting it for 48 hours (usb cord and power cord). I deleted the driver software from my computer and after 48 hours downloaded it  again from the Canon website and reinstalled the printer following the instructions. It still didn't show in windows correctly, but after doing a test print it all worked.

I tried switching off and on and reinstalling driver software 2 days ago when I first had the problem, but that didn't cure it. Also I didn't manage to reinstall the driver software then, the installation went into a permanent loop at step 3. The difference this time is that it was switched off  completely for 48 hours (I hoped but don't know this would clear any memory) Also before reinstalling the driver software I uninstalled all remnants of the previous installation.

By the way there were no error messages on the  printer LCD screen.  There were messages in windows that the printer was not connected and using the installed IJ printer assistant tool was not possible.

Now it works.

dannygordon76
Apprentice

I'm getting the same thing. This is an awful solution if true, having to power it off for 48 hours. I'm going to try overnight, that's crazy though. 

WILLIM
Enthusiast

There are three buttons on the printer operation panel: "Copy", "Scan", and "Set"

The default is copy mode

If pressing other buttons on the operation panel has no effect, it is likely that the printer operation panel is damaged

ug_t_cmpt110.jpg

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements