cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon Pixma iX6820 suddenly not printing.

gzt
Apprentice

I replaced a black ink cartridge (genuine, canon 251) this morning and suddenly my printer isn't printing jobs. Printer status shows ink as correctly installed and ink level full.

Using Film maker v 10 to print transparencies for silk screening. Printer connected to desktop via USB cable.

Test page prints fine.

Nozzle check prints fine. No clog.

However, when I try to print a film, the printer just passes the film right through and doesn't print.

What do I do?

1 REPLY 1

115511
Apprentice

Skip to last paragraph for a solution. 

I am having the same issue or rather similar. I couldn’t get it to print from my phone, I tried two different iphones. I tried my iPad. I recall it giving me issues a while back. It seemed to be related to me changing my ink. I had to take them all out and put the old ones back in and do a process of elimination. I had to keep an empty cartridge in. Then later it stopped printing color and I had to use a work around on my computer but this time I couldn’t recall what the work around was I used. I think I worked on this for 2 hours. The ink was consistently saying full and I ran every single test I could. I did this via the IP address. Forget how I got there but I do recall that the username is ADMIN and the password is on the back of your printer, it’s the serial number and it’s exactly as you see it, case sensitive. I suggest making sure the ink cartridges are reporting full. My test pages were all in color! But the prints were as you described. Once you’ve ensured all ink cartridges are recognized and reporting in full see below. 

finally, I got it to work by sending the pdf to my computer, an iMac and i printed it from Preview. I vaguely remember from a long time ago, I couldn’t get my ix6280 to print documents correctly from online or other applications, but Preview works. I don’t know what’s with this issue, but I swear I experienced it after updating the filmware about a year or two ago when after a move I needed to set it up again. 

Avatar
click here to view the press release
Announcements