cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

how to disable the auto launch in canon EOS utility on my mac?

bradcarr
Contributor

Can someone let me know if you can disable this from auto launching. I would like to use capture one and have the eos utliity on my computer as a backup plan. With the eos utility auto launching it will not allow capture to mount the camera. I tested it on my tower where I don't have the utility and capture works perfectly. So I am thinking it's the auto launch feature or it could just be that eos is installed and that takes priority.

 

I'm using eos utility 2 - 2.14.20.2 with a mark II

my os is Yosemite 10.10.5

 

Thanks in advance for any help

Cheers,

Brad

1 ACCEPTED SOLUTION

In the Canon Utilities folder in Applications there would be an EOS Utility folder. In that folder would be an app EOS Utility and a folder EOS Utility 3. If you run the app it gives you the icon on the top menu bar.

 

Screen Shot 2016-11-03 at 1.52.39 PM.jpg

 

 

Screen Shot 2016-11-03 at 1.51.35 PM.jpg

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

View solution in original post

17 REPLIES 17

jrhoffman75
Legend
Legend

 

If you right click on the EOS Utility icon in the top border of the screen you should be able to select don't start EOS Utility when camera is detected.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I've tried that and I get no pop up or dilioag box for that option. I am 99% sure I truned this feature on a long time ago too. It's crazy I've searched everywhere. prefs, system prefs, image capture, os backend. Thanks for you help! I got capture one to work with it now but it's anoying to have to quit it and reconect to capture everytime. I'll keep on looking for it today.

Cheers

If you are in Image Capture I believe you need to have your device connected. Then at very bottom of left hand side there will be a triangle. Click that and you should be able to select software to be used when IC detects that device. 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I did look at image capture and that was set to none. Strange there has got to be a fix

kvbarkley
VIP
VIP

Go into Image Capture and change the preference to whatever software you want to auto-start.

jrhoffman75
Legend
Legend
Did you also disable the auto start of EOSU in the icon on the top border?
John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

can you send me a screen shot of this disable button? I don't see it anywhere. I've clicked on every inch of the start screen. I'm getting a mark III today. so I'll be using the utility 3 now. but I still don't see the icon your speaking about.

thanks for all your help BTW. This is driving me crazy.

 

Screen Shot 2016-11-03 at 11.39.48 AM.png


@bradcarr wrote:

can you send me a screen shot of this disable button? I don't see it anywhere. I've clicked on every inch of the start screen. I'm getting a mark III today. so I'll be using the utility 3 now. but I still don't see the icon your speaking about.

thanks for all your help BTW. This is driving me crazy.


Start up EOS Utility. In the little square window in (usually) the lower right corner of the screen, right-click the EOS Utility icon. Click "Do not launch ...".

Bob
Philadelphia, Pennsylvania USA

In the Canon Utilities folder in Applications there would be an EOS Utility folder. In that folder would be an app EOS Utility and a folder EOS Utility 3. If you run the app it gives you the icon on the top menu bar.

 

Screen Shot 2016-11-03 at 1.52.39 PM.jpg

 

 

Screen Shot 2016-11-03 at 1.51.35 PM.jpg

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic
Avatar
click here to view the gallery
Announcements