Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS VR Utility will not activate.


I'm running on a Mac Studio, M1 Max Version, on Ventura.

I've purchased both the EOS VR Utility, and the Premier Plugin.

Every time I use the Utility app, I have to go through the same validation process to check my subscription. 

I get the confirmation -

"Functions are enabled. Restart the application."


I still cannot export a clip over 2 minutes.

I've tried restarting the VR Utility, I've tried restarting the CSA Tool, I've not restarted a thing and left the CSA tool confirmation window open. Nothing seems to stick.

Still the app makes me go through the sign in process every time, and still no export over 2 minutes. 

Any suggestions?



Product Expert
Product Expert

Hello BBox_Dan,

I'm not familiar with that screenshot icon you have posted. This is what you should go through to be able to work with clips longer than 2 minutes. 



Have the exact same issue as this poster on Mac M1.  I've tried deleting CSA tool and Canon VR Utility and reinstalling several times.  I've tried the above method and it hasn't worked. VERY FRUSTRATING!!

Here is a screen capture of what is happening:

Hi mediumlabs,

Another thing to check would be to restart the computer. If there is a pending operating system update we would recommend allowing that to go through as well. Sometimes if there are stuck processes running in the background or if there are pending operating system updates it can cause issues like this. 

If the issue continues, just to double check, when you re-installed the EOS VR Utility did you install version 1.3? Also what operating system is on your computer?

Hello Hazel_T-  I have restarted the computer 10-12 times over the course of this issue, and I also updated it from Ventura to Sonoma recently and am still experiencing the same issue.  Also, since the token is being passed from the browser to the CSA tool, I tried changing the default browser to Chrome and tried activating several times using Chrome.  

I also created a new User on this Mac and installing/activating, with the exact same issue. When uninstalling I have deleted the VR Utility, the CSA Tool, and the other Canon directories including /private/var/folders/h5/v1yb307n5mbfdf0j0c1qt37r0000gn/C/ 

So, it seems this issue is persistent because there is some file/key that I can't uninstall.

I was able to install on a new MacBook Air and a PC without issue using my Canon username, so the Canon account is not the issue.  

One thing I notice is that I DO NOT see the CSA Tool popup "Functions are enabled. Restart the application." after using the CSA tool while trying to validate.