cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Utility "Live View" Won't Allow Hot-Shoe Strobe to Fire

Cayce
Apprentice

I'm all set up for a huge shoot, the clock is ticking, and the EOS Utility "LIve View" won't allow my 80D to fire the radio slave to my strobe system through the hot-shoe adaptor.  When the Live View window is closed, I can fire the camera from the computer screen through the basic, minimal EOS 80D panel on the screen by mouse clicking the shutter button, and the strobe system fires as it should.  But as soon as I try and do the same thing with the Live View window open, the hot-shoe adaptor no longer receives the signal to fire the strobes.

I really need to get this worked out as quickly as possible, and any help would be appreciated.

Thanks

Screen Shot 2022-07-10 at 12.38.21 PM.png

Cayce

7 REPLIES 7

Waddizzle
Legend
Legend

Do you have Exposure Simulation enabled?  I do not think that can work with a flash.

--------------------------------------------------------
"The right mouse button is your friend."

Cayce
Apprentice

Wow... thanks so much for being there, Waddizzle...

I'm looking but can't find that.  Where would it be?

I do see this icon, but grayed out... sort of:

Screen Shot 2022-07-10 at 1.15.45 PM.png

 

Ok, I did find that in the 80D Menu, disabled it, but had no effect on the issue.  I've also tried two other tethering apps, and they both behave the same:  won't send a signal to the hot-shoe in live view mode.

Waddizzle
Legend
Legend

Disable the Silent Shutter,  so that metering is performed by the metering sensor, just as it would if you were shooting with the OVF.

--------------------------------------------------------
"The right mouse button is your friend."

jrhoffman75
Legend
Legend

Does this apply:

6FDC20DE-062E-43D8-A3E8-FF097FCCAAC5.jpeg

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic


@jrhoffman75 wrote:

Does this apply:

6FDC20DE-062E-43D8-A3E8-FF097FCCAAC5.jpeg


This is the setting that I was trying to refer to.  If the camera detects a Canon Speedlite, then it should disable this automatically.  This is primarily an issue with third party gear.

--------------------------------------------------------
"The right mouse button is your friend."

Hazel_T
Product Expert
Product Expert

Hi Cayce,

The trouble shooting in the other poster's responses are good things to check in a case like this. What type of transmitter and flashes are you using? Canon EX and EL series speedlites can be fired through the EOS Utility live view. The main difference between the basic and live view in that case would be that modelling flashes aren't fired when you are using EOS Utility live view. 

If you are using EX or EL series Canon speedlites it would be good to double check the wireless flash set up in the utility. That needs to be set up ahead of time for the off camera flashes to fire in remote live view. The EOS Utility flash setup steps are listed in the EOS Utility manual HERE.

Avatar
click here to view the gallery
Announcements