cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Utility 3 "Cannot Write to Selected Folder" error

RSR_Tech
Apprentice

Hello, I work for an electronics re-seller and have been stuck on an issue for a while now. We sell used and refurbished electronics via eBay and use the Canon EOS Utility 3 to take pictures and store them on the PC using the Remote Shooting function.

 

We have multiple users at different sites using this program, but one user in particular keeps getting the "Cannot Write to Selected Folder" error and cannot save the pictures in ANY folder within Windows (We are all using Windows 10 by the way). The user is a member of a domain, and when I login (as a Domain Admin) on that computer, I'm able to save pictures using Remote Shooting with no problem. My first thought was permissions, but other basic Domain users are able to save with no issues as well. 

 

Here is what I have tried to do so far:

 

Deleted and re-created the users profile in Windows on the desktop. This did the trick before with someone in one of our other facilites a while back. This worked for maybe a few days and then back to not being able to save.

 

- Reinstalled EOS Utility 3 NUMEROUS times and tried different versions, no luck. EOS Utility 2 does not support the camera they use (REBEL T6i)

 

- Ran SFC via CMD (which found and corrected errors) and DISM, which both did nothing for the user

 

- I read a forum (one of the VERY VERY few on this issue) that a faulty SD card could be a problem (since it saves to both the card and PC). Tried a fresh SD card and still did nothing.

 

- Tried using an external HDD and network drives as the destination folder. The external HDD did nothing, but EOS Utility would not let us enter a network drive as a destination

 

- Had the user use a different USB cable to connect to the PC. No changes

 

 

We recently deployed new Windows 10 machines to these photography users (previously using Windows 7), and so far this is the only user with this kind of issue. I had them hook the old PC back up so that they could continue to work while I troubleshooted this issue. Now the old PC, which worked fine for as long as I remember, is throwing the Cannot Save error too. I'm starting to think maybe it is the camera then? Can someone offer me any other suggestions on this issue? Any help would be greatly appreciated.

 

Camera used: REBEL T6i

 

Computer:

- HP Elitedesk 800 G2 Mini Desktop

- CPU: Core i5-6500 @ 3.20GHz

- RAM: 8GB

- HDD: 512GB NVMe

- OS: Windows 10 Pro (fully up to date)

0 REPLIES 0
Announcements

2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.