Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon Digital Solutions Disk


I purchased me the T1i for Christmas and downloaded the software for it off canon's website. Well after the install it tells me:


Installation was stopped. Some of the programs may not work properly. Please try reinstalling the software.


Well I checked the installed programs and the EOS Utility works and Photostich works but


Digital Photo Professional is missing the dppdll.dll file and

Picture Style Editor is missing Ucs32P.dll file


Any ideas on how I can get these files installed? 


I tried reinstalling but get the same error.




Hi Shanna. It seems the envelope icon for reading private messages is not functioning.
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

I was about to say it wouldn't let me click on it

I haven't tried to send private messages, but I wonder if the problem is with the way the site deals with the various versions of Internet Explorer. I haven't noticed it lately, but a few months ago there were things in this forum that wouldn't work correctly if you were running IE in compatibility mode and other things that wouldn't work correctly if you weren't. I found that I had to keep switching back and forth to make everything display as it was supposed to.

Philadelphia, Pennsylvania USA

Hello RobertTheFat,


Thank you for your post!


We're currently working on the issue regarding the Private Message function being unresponsive.  Thank you to you and the others who have reported it to us!

Hello RobertTheFat and other forums users/contributors,


We have resolved the private message button technical issue.  The envelope button and private message options should now be available and ready to use.  We apologize for any inconvenience this may have caused you all.


Thank you!