cancel
Showing results for 
Search instead for 
Did you mean: 

Having trouble with my Canon Vixia HF R800 all of the sudden- where am I going wrong and what next?

ToBeEvergreen
Apprentice

Hello!

My Canon Vixia was purchased over a year ago. Great camcorder. I use it to record our church's worship service weekly to put it online. Roughly 48 hourish long videos per year. 

After recording, I press the record button to stop taking footage, then wait a minute or so before turning it off. I eject the memory card (when the camera is OFF) about an hour after each video is recorded. Then it goes straight into my laptop (ASUS, which uses Windows 10). I use Windows Movie Maker to splice video clips from the service together and upload it online. 

My last memory card was a Sandisk. I had used it maybe 8 times- all of the sudden, my video files weren't there after recording. I put the memory card in my computer, and it showed no file folder on the SD card for the day of the recording (note- I always delete the week prior's files before recording a new week's video). 

I got a new memory card, thinking the files had been corrupted by shutting it off too soon in haste after ending my last video. I initialized this new memory card. It worked great for high performance video for a night! No issues. All was well. 

Now for my second video using this SD card with my camcorder, all of the sudden, the video files recorded as "MVI'. I tried to insert it back into my camera (after safely ejecting from my laptop), but no files showed on the camcorder.
I got an error message when I inserted the memory card into my computer again (which is an Asus), and a message to scan it to try to repair it (a message I have received before, but seldom). 

I have never seen a file recorded in MVI, and it usually records in mp4, so I was a bit confused.
I also don't understand what keeps messing up the files, when I haven't changed my normal routine or any of my video editing software.

Is MVI usable for editing- I read it is a "container" of sorts? Is there a reason the first time recorded in MP4 but now it would switch to MVI? I am a bit lost as to what is suddenly going wrong. I don't want to keep losing my files, and want to know what I can do to prevent this from happening again. Thank you- any insight will help!

0 REPLIES 0
Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM