cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

HF G50 - Video Quality

TheG33kman
Apprentice

Hello. I have a G50 with some unexpected behavior that I'm hoping to get a second opinion on.

The video quality of my G50 appears to be sub-par, specifically with what appears (?) to be sensor noise.

Videos are worth 10,000 words. Here's a sample shot:

https://drive.google.com/file/d/13Q5_W_ROG5L3bLIexwvlTZG8M4Cz8vJU/view?usp=sharing

I used manual: 1/250th, 2.6 aperature, 0 gain, 4K/24p, direct to SD card.

 

Google overly compresses these things and will likely mangle some of the problem out, so I added a 2x and 3x zoom after it in post to show the problem more clearly. But really, download the original file and its much more apparent - especially when viewed on a 4K display.

 

All over the image there is a shimmering haze of random speckles/distrortions. It's much more bothersome on clean edges where the border appears to wiggle as the pixels shift position, and on bright portions where dots come and go with a high-freqency. The closest analogue I've seen to this is when using a DSLR with high ISO in night shots. But this shot is in ideal conditions on a sunny day in shade, outside, no gain. Filming inside (my primary use) with 1/60th, 2.6, 12 gain, on 1080p through HDMI-out the picture gets worse as the speckles become larger.
FWIW, there are 4K shots from the G50 on YouTube that don't seem to be anywhere near as bad. And even when uploading mine to YouTube, it still looks worse even through the compression.

 

Other things I've tried:

  • Filming the brightest white snow in the sunshine
  • Auto setting vs manual
  • Plugged-in versus on battery power
  • Using it "cold" versus warmed running for an hour.
  • Record direct to SD card versus through HDMI out
  • Disabling stabilization

So bottom line:

Is there any setting I might be missing that could cause this?

Am I just being overly picky and expecting too much for what was "only" a $1,100 retail camcorder?
Or is this problem so abnormal that I should get it repaired?

24 REPLIES 24

From the footage that Casey415 posted on YouTube, looks like autofocus on the HF-G60 is very good too, which is crtical for me - I do a lot of sports videography.

 

IS should always be turned off when mounting on a tripod.

Another reason I got the G60 camcorder is for the Dual Pixel auto focusing, which I think is the same feature found on many contemporary Canon cameras. I really like the face and eye tracking, works great for self vlogging and having the articulating LCD screen facing towards the lens.

FWIW -- I have a G30, G40, G50 and XA11.  My XA11 color doesn't always match the others quite perfectly, but we *LOVE* our G50.  I wish the lens was a bit wider, but I've found the image to be MUCH less soft than the others, even when outputting 1080 over HDMI.  Serious a superior image.    Perhaps that's personal aesthetics since we're shooting events and not film?

Hi Inapickle, 

You know, I do have some good video from the G50 (that I no longer own) which shows the jittery images I have referenced here. I'm not sure what medium to use for posting it here however.I does not appear cut and paste is supported here...LOL would you be willing to suggest a few things I can do to accomplish this?  I dont have any cloud based servies at this time but if needed I suppose.....Thanks

If you have a Gmail email account, you can post your video to your own Youtube channel for free. Your Youtube channel is tied to your Gmail email account. Both are free to sign up. As in totally free. Zero cost.

Understood. I do have a Youtube channel. There is just nothing on it LOL. I will work on that and post link here when I have it down. 🙂

 

Thanks

If you've got a Google account can't you just upload the original clip to Google Drive, share it and post the link so it can be downloaded, like TheG33kman did in the first post ?

Appreciate the feedback. It sounds like I need an upgrade to get a much better picture.

In the meantime, I'm mitigating the issue in post. I'm using the free Resolve 16 with the Neat Video noise reduction plug-in. It does a generally good job on the static parts of the image, and less so on the moving parts. It can't recreate perfect clarity, but it's 80% of the way there with minimal effort.

You never did say if the g50 was repaired or not. Did canon tell you what the issue was and did they fix it? I have a brand new one with the same issue

The G50 never did work out for me. I sent it in for repair almost imediatley. They sent it back with a note it was operating as designed. The playback was not acceptable in any mode or resolution, and as stated earlier...it hurt  the eyes to watch it for very long...... so I returned the camera. Somewhere in my research someone said it could be the IS system but even off this thing didnt cut it. Having had a G30, G40 ans several Canon DSLR cameras, I'm a big Canon fan so I stepped up to the G60 for a second chance. The G60 is a good camera although not cheap $$. Sorry about the G50 you may be stuck with it. Perhaps a firmware fix will someday appear

Avatar
click here to view the press release
Announcements