cancel
Showing results for 
Search instead for 
Did you mean: 

External Microphone Not Working - Buzzing Sound

canonmic
Apprentice

I have the Canon Vixia HF M50.  I have connected a Samson go mic which is a usb powered mic with a 3.5mm balanced interconnect from Hosa, TT TRS to 1/4 in TRS, to the "mic" of the canon camera.

 

On page 124 of the manual, it says to connect an external mic, I should press the home button and then change the audio input to external microphone by pressing "other settings" then "mic terminal input" then "microphone.

 

When I press the "home" button on the camera and then "other settings" there is no "mic terminal input" on the display of the camera.  There is a "wrench" under this menu and a "movie" type button but no "mic terminal input."

 

I'd like to change this setting because I am getting a constant buzzing trying to use the samson go microphone with this camera.

 

If this is not the problem, does anyone have an idea what the problem is?

 

I can't us a lapel type microphone as I need a microphone that goes on a stand and I need a good quality microphone.

 
 
5 REPLIES 5

Tim
Authority

Hello canonmic,

 

This may occur because of something you mentioned, that the mic was USB powered.  Any mic you use with the camcorder should be self powered.  It should also connect straight to the camcorder, without the need for any adapters as this may cause interference. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

I have the Samson go microphone with the usb connection powered by my laptop, i.e., it is connected with a usb connection to my laptop and that's where it gets its power.  I know the power works because the samson microphone lights up the green light letting me know it is getting power from my laptop.

The first thing I would suspect is your cable between the Samson and the camera. Also, is the camera mic input mono or stereo? The headphone output on the Samson is stereo, not balanced. The camera may only have a mono mic input so you need a stereo to mono cable.
C100 Mk1 - Atomos Ninja 2 - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24Gb RAM, Nvidia GTX 1060 6GB - Win 10 - DaVinci Resolve Studio 18.0b2 - Blackmagic Speed Editor.

I replaced the cable twice.  I'm using the Hosa CYS-103 3.5mm cable.  According to the Vixia HF M50 manual, age 18, the microphone is stereo.

IamintheUK
Rising Star

You cannot use a mic, especially a usb one, that requires 5 volt usb power to work. The camera does not supply power to run an external mic so you need a self powered one. Pro cameras with XLR microphone inputs do supply power for external mics.

C100 Mk1 - Atomos Ninja 2 - Zoom H2n - Dell 8700 i7-4790 3.6Ghz, 24Gb RAM, Nvidia GTX 1060 6GB - Win 10 - DaVinci Resolve Studio 18.0b2 - Blackmagic Speed Editor.
Announcements