cancel
Showing results for 
Search instead for 
Did you mean: 

Assistance with Canon ZR850...cassettes not playing

Mbouv31
Apprentice

Using a Canon ZR850, trying to convert minidv cassettes to my computer (MP4 format). When I insert a cassette, the screen makes a loud beep, says REMOVE THE CASSETTE.  A small red arrow flashes in the top right corner above the tape time, and a red cassette with line through it flashes in the lower left corner.  I re-inserted the cassette numerous times...Same result.  Why won't the cassettes even play?  

4 REPLIES 4

rs-eos
Whiz

When were the cassettes last played? If they've been sitting for years, that could lead to issues.   Could also be the equipment if it's been sitting for a long time without use.

--
Ricky

EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L, 600EX-RT (x6), ST-E3-RT
EOS C70, RF 24-70 f/2.8L IS, EF-EOS R 0.71x

Mbouv31
Apprentice

yes to both questions.  years.  

 

shadowsports
Elite

Greetings,

What Ricky said is all true.  A old, or weak battery might cause this as well..  Do all tapes refuse to play or just one?  If you have an external power supply, I'd try with it.  Less than $20 on Amazon, but keep in mind that it won't solve a hardware problem or issue with a individual cassette.

  

~Rick
Bay Area - CA
~R5C (1.0.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra
~ImageClass MF644Cdw ~Pixel6 
~6D2 (v1.1.1) retiring

I have 7 tapes and none seems to play.  I've been trying with the camcorder plugged into a power source with the power cord, since the batteries have been dead for many years. I tried with battery in and camcorder plugged in, still same response.  I did watch one tape about about a week ago and it seemed to work, now it doesn't.  everything else on the camcorder seems to be working, like setting date and time etc. Any other suggestions? or do I need to take it into a camera repair shop to have it looked at?  Hoping to not have to spend a lot on the camcorder just to transfer the tapes since I haven't had a need for it, nor do I anticipate using it much as we just use our iPhones at this point. 

Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM