Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎02-16-2018

Canon Camera Connect connection drops when downloading photos

Hi,

 

I'm having issues when trying to download the pics from my Canon 5D Mark IV to my iPhone X. I'm using the Canon Camera Connect app and trying to use the camera's own wifi (hotspot).

 

My iPhone X connects to the camera using the camera as a hotspot. I can see all the pics using the Canon Camera Connect app, and even do some remote shooting using the app. The issue starts as soon as I hit the "download" button on the app. The LCD screen on the 5D goes all black and the wifi connection drops, unabling me to download any pics to my phone.


I have tried resetting all wifi settings on the camera, using another wifi Set on the camera (SET2 or SET3), deleting the app on my phone and re-installing it, resetting all wifi settings on my phone. I have also tried connecting the camera to my home's wifi (it connects, but the same problem occurs when I press the download button). I have tried connecting the camera to my iPad and the same issue occurs. 

 

The funny thing is that my wife's iPhone 7 Plus works perfectly (we manage to download the pictures to her phone).

 

Has anyone had this issue or know what else I could try?

 

Many thanks!

 

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement