Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageFORMULA DR-C125 Document Scanner Error 80FF0003


I have been using my DR-C125 for many years now.  Today I got the error 80FF0003 - "Cannot use driver.  Confirm whether or not another application is using it".

 I am running Windows 10 Pro (x64) with the latest updates.  I am running the software and drivers suggested on the Canon support website at:

CaptureOnTouch software opens up and lets me choose from the Job List.  However, when I hit the "go" button I get the previous error message.  If I go directly to settings it immediately sends the error "Cannot load driver."

I have tried the repair tool and reinstalled all software available on the above-mentioned Canon website. 

I CAN scan documents from my PDF software Kofax Pro V5!

Please help me get my scanner up and running again.


Product Expert
Product Expert


Based on the steps you have taken, it is recommended that you call our support team at 1-800-423-2366 Monday-Friday 9:00 am to 8:00 pm ET, excluding holidays.

We look forward to hearing from you. 


I called support and after many attempts, they decided they could not help me and to call Microsoft or my computer manufacturer.  The steps I took after I hung up from Canon Support:

  • Went to the computer manufacturer's website and made sure I had all the bios and driver updatesto my system 
  • I made sure my Windows version was fully updated
  • Then I deleted everything in my downloads folder and anything on my desktop related to Canon
  • I uninstalled ALL Canon software
  • I used Explorer to find and delete any remaining Canon files and folders
  • I used Explorer and Search to delete all temp files from C:\temp to ALL the other temp files I could find on the system.  
  • Restarted system
  • Ran Malware Bites to clean the registry and check for driver updates  (be sure and backup your registry first)
  • Ran Norton to find driver updates
  • Restarted system again
  • Ran Malware Bites registry cleaner again
  • Restarted my system again
  • Turned off Norton and Malware Bites
  • Installed Twain/Isis/WIA Drivers from the Canon website for DR-C225II
  • Installed the Capture On Touch V Pro drivers for DR-CW225II (notice I downloaded the wireless version)
  • Downloaded all the Capture On Touch V Pro plug-in drivers I needed
  • Restarted System
  • Opened Capture On Touch
  • Plugged the actual scanner into my system's USB port and powered it up

P.S. Be certain you have your Dr-C225II unplugged from your system during this entire process.  Plugging the scanner into the USB port on my computer and powering it on was the very last step.

Follow these instructions at your own risk.  Make sure you have everything backed up first.  I am not even close to understanding computers or how they work.  I do not even know why this worked but it did (twice).  I had done this previously, on my old scanner, before I decided to buy the new DR-C225 II.

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th