cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CanoScan 9000F Mark II issues with macOS Sonoma 14.1.2

ktalley
Apprentice

Ever since grading my mac to OS 14.1.2 I get an error message whenever I try to scan a document and create a PDF document.  I get the following error message ....

An internal error has occurred. Restart the computer, then try again. Code:10,202,3

I've looked for updated drivers but have not been able to get a helpful response.

Any help is appreciated.

Thank you, Ken

7 REPLIES 7

Patrick
Product Expert
Product Expert

Hi ktalley,

The CanoScan 9000F Mark II is not supported with macOS 14 (Sonoma).  However, there is a third-party driver interface called VueScan from Hamrick Software that may provide functionality for this scanner to work with your operating system.  Please keep in mind that VueScan is a third-party software, which Canon does not guarantee in any way.  Additionally, Canon will not be able to offer support for the scanner while being used with the VueScan software.

You are eligible for Canon's Upgrade Program. This is for out of warranty units which are incompatible with a new or upgraded system. This option allows you a one-time opportunity to purchase a replacement product, discounted from the list price.

If you would like to take part in this option, please call our Sales Department at (866) 443-8002 Monday through Saturday, 9am to 9pm. Let them know you have been working with technical support and the Canon Upgrade Program was offered.


 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Using Mac Sonoma 14.1.2 on Mac Mini M2 2023 with 9000F MK II USB attached.

Tried several options with the IJ Scan utilities but to no avail as couldn't find the scanner despite being USB connected. Preview couldn't find it either.

Downloaded ICA Driver Ver. 5.0.0 (Mac) as advised below (not sure if this helped or was going to work anyway) and then the Quick Menu found it and everything (except the on board buttons) now works. Including multiple PDF pages under custom scan.   Saved myself a couple of bob (£ money haha) and keep using a brilliant scanner. System settings and Preview still can't find the scanner but who cares. 

On further checking, the original IJ Scan now works but the Lite and IJ Scan Utility 2 still don't.

Mine still doesn't allow for use  of the "Document" choice below where I can scan multiple pages.

ktalley_0-1705346807192.png

 

Hi Ktalley

I installed the IJ Scan Utility (Monterey) in addition to the Lite version and it's working fine. I'm able of using all the functions.

The installed version is "My Image Garden Ver.3.6.8 (Mac)".

I didn't  install the "9000F MarkII Scanner Driver Ver.19.3.0 (Mac)"

To create a single pdf containing multiple pages then you need to use the quick menu bottom right icon. Then select scan line and scan settings. There you can select save settings pdf (multiple pages) option. Go back to the main QM page and press Custom Scan. Keep scanning until all pages captured and then press exit. Job done. Hope that answers your question.

  

abraxas
Apprentice

Hi Ktalley

I had the same problem on a Mac Mini M2. I solved it as follows:

I downloaded and installed the ICA Driver Ver. 5.0.0 (Mac) from the Canon site. This driver is intended to be used with MacOS "Monterey".

I downloaded the Canon IJ Scan Utility Lite Ver. 4.1.1 from the Canon site. After launching this application it looks for a Canon scanner and after some seconds finds the Canon 9000F mark II scanner.

I tested it and is fully operational.

 

Avatar
click here to view the press release
Announcements