cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS C300 Mk II Browser Remote Live View greyed out?

JimmyJamers
Apprentice

As title says – trying to run the remote browser for viewing but live view seems to be greyed out. Tried everything I can think of, everything else works... Any ideas?

Screenshot 2024-01-21 at 14.56.39.png

2 REPLIES 2

John_Q
Product Expert
Product Expert

Hello JimmyJamers,

There are a few things to check in a case like this. When the EVF-V70 is attached to the camera, the camera's live view image will not be displayed on the Browser Remote screen. If you have set Assistance Functions>Magnification>Available While Recording to ON to use magnification while recording a clip, you will not be able to use face detection and tracking or display the camera's live view image on the Browser Remote screen. Lastly, the live view image will be turned off automatically while the camera is displaying color bars.

JimmyJamers
Apprentice

Hello,

Thanks so much for replying! Thought I'd write this out here as well so good ol' Google indexes this answer for posterity.

I checked all of that, magnification was not on, EVF was not attached, nor was any other peripherals other than a wireless lapel kit, alas nothing worked.

FInally I factory reset the camera again a couple times and then "it just started working". Which, as we know is a horrible non-answer, so I went on to replace factory settings back to my standard settings saved on an SD card and it went back to Live View in remote being greyed out. I then proceeded to manually recreate my settings and personal quick menu and Live View kept working fine.

I didn't have enough time with the camera to fully A/B all settings, but it definitely was not the magnification as it was off on both instances.

I blame Gremlins.

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements