Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎02-13-2016

have the new Canon pro-1000. Just installed the inks.

h ave the new Canon pro-1000. Just installed the inks. It tells me I am not on a level surface and support  code is 1340. I checked and recheked with my level and checked to see  all inks were properly installed. I keep getting the same message,"Place on a level surface".

Highlighted
VIP
Posts: 10,585
Registered: ‎08-13-2015

Re: have the new Canon pro-1000. Just installed the inks.

I don't have that printer, but double check that all of its' inks are properly installed.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Highlighted
New Contributor
Posts: 4
Registered: ‎02-13-2016

Re: have the new Canon pro-1000. Just installed the inks.

yep, did that twice

Highlighted
Honored Contributor
Posts: 7,036
Registered: ‎11-13-2012

Re: have the new Canon pro-1000. Just installed the inks.

Give 1-800-OK-CANON a call.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
New Contributor
Posts: 3
Registered: ‎10-06-2016

Re: have the new Canon pro-1000. Just installed the inks.

Make sure the printer itself is level.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement