cancel
Showing results for 
Search instead for 
Did you mean: 

Pro-1000 - Black Smudge on Leading Edge of Media

hexclimber
Contributor

I'm geting a bit of black ink on the leading edge of my prints out of my pro-1000. I ran a cleaning cycle, but that didn't resolve the issue. Anyone know what might be causing this and how to fix it?Pro-1000 Edge Smudge.jpg

1 ACCEPTED SOLUTION
6 REPLIES 6

jrhoffman75
Legend

Does your printer have a roller cleaning or bottom plate cleaning option in the driver?

 

Typically, when folks say they ran a cleaning cycle they are talking about running a prin head cleaning for plugged nozzle correction.

 

Screenshot 2020-12-24 194028.jpg

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

If it does, I didn't see it in my utilities..

Thanks John...!

JohnKentHill
Contributor

I have the same problem especially on the leading edge.  It seems to have more to do with the paper thickness as it makes a racket as the leading edge begins to print.  I've set the printer properties to FineArt Heavy Weight paper and I'm using the manual feed as is required but it doesn't seem to make a difference.  I ran the roller clean but that had no effect.  Any other suggestions for printing heavy weight papers?

I'm using Lightroom and ICC profiles specific to paper and printer.  

I took some time and by hand bowed the paper in the opposite direction of how it naturally bows. This all but corrected the problem. Still, it would be nice if somehow the printer could compensate for the way print papers have a slight bow to them.
Announcements