cancel
Showing results for 
Search instead for 
Did you mean: 

Pro-100 colours wrong

Melissa576
New Contributor
My recent prints are coming out wrong. Almost neon in some points
I have tested the sample image shown here and it’s definitely wrong
Have included pics
All the settings look good

6 REPLIES 6

Melissa576
New Contributor

CEB9FC47-A19B-4CFA-91B4-5467A3EAAE8D.jpegD7F8FCFD-69B6-44D5-ACBE-0D51804AD758.jpeg

Welcome to the forum Melissa.

 

Have you run a nozzle check?

 

What software are you printing from?

 

Can you post a screenshot of the print dialgue settings?

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

Ok I have done print screen on all of the pages of the print dialogue

 

no idea where the image is going wrong

 

 

1.png2.png3.png4.png5.png6.png

Good morning Melissa. I agree; nothing looks obviously wrong to me. And it is harder to explain if these are the settings you have been using all along.

 

One thing I have seen posted more than oince is that using print preview in the print driver can sometimes mess things up; I never use print preview, so I can't vouch for the correctness of that.

 

Another thing I have seen in the forum is folks think they haven't changed anything and then as the thread progresses all of a sudden it comes out that there was an OS update or software update. Not saying that's your case, but just pointing out that sometimes things happen in the background.

 

The other thing I do, since I sometimes use third-party papers,  is use Lightroom to manage color as a standard workflow.

 

Screenshot 2021-01-11 084824.jpg

 

 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic

maucamo
Frequent Contributor

In lightroom you are using printer to manage color. Try to manage color by icc, set the driver color management to none and the driver is right/updated  Schermata 2021-01-11 alle 23.38.52.png

Melissa576
New Contributor
I have run a nozzle check and a cleaning as well as replaced any ink that was low

I’ll have to try printing again tomorrow to get the dialogue settings