cancel
Showing results for 
Search instead for 
Did you mean: 

Printing on cd tray in Pixma Pro100

davetong
Occasional Contributor
I’m trying to print from my image garden to a CD in the Pro-100
I select paper size CD Tray K but in the source pull down “Disc Tray” is greyed out and I can’t figure how to enable it. Any ideas? I’ve tried inserting the tray and pressing the Resume button.
1 ACCEPTED SOLUTION

davetong
Occasional Contributor
Ah you have to select media type “printable disc” first.

View solution in original post

1 REPLY 1

davetong
Occasional Contributor
Ah you have to select media type “printable disc” first.

View solution in original post