Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎07-16-2018

Re: Pixma Pro-100 printing very dark

[ Edited ]

Hi all:
I recently got a Canon Pro-100 (having used Epson printers in the past), and am having the same problems addressed in this conversation, but I have to admit that I am not sure I know how to do a couple of things that ebiggs suggested at the beginning of this thread: a) "Turn off every bit off control it has. You can do this with the Canon My Printer under the Printer Settings tab. Do you know how?", and b) have PS handle all color settings and color matching.Can you help me get started?

 

Also, I see references to "Canon My Printer": where do I find that?

 

FYI, I am on an iMac 2017, retina display, using Phtoshop CC 2018. Thanks so much!
rsonnino

Occasional Contributor
Posts: 8
Registered: ‎03-01-2018

Re: Pixma Pro-100 printing very dark

I'm OK now. Thanks for the tip !

 

Honored Contributor
Posts: 5,710
Registered: ‎11-13-2012

Re: Pixma Pro-100 printing very dark

For macOS the printer driver automatically disables printer color control if you select photoshop manages color.

 

Do you have the IJ Series printer installed and not the Bonjour or AirPrint version?

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Occasional Contributor
Posts: 8
Registered: ‎03-01-2018

Re: Pixma Pro-100 printing very dark

IDK I am going to assume the IJ version. 7DMK ll, 7 D, 40D, and a 5t Rebel . 10-18 lens, 17-70. 100-400 mm'L' 70-300 Tamron, 18-200 mm Sigma, and another couple, I can't remember !

Honored Contributor
Posts: 5,710
Registered: ‎11-13-2012

Re: Pixma Pro-100 printing very dark

To check, go to System Preferences->Printers & Scanners and see what printer is listed.
John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
Occasional Contributor
Posts: 5
Registered: ‎07-18-2018

Re: Pixma Pro-100 printing very dark

I'm having this same problem on a PIXMA iP8720 I got yesterday.

I have set Color Matching to None as suggested.


When I print the test image with the strawberries, they're dark like in the original posters example.

I have the TIFF file on my desktop. I right click and select print. In the print preview, it shows the correct color for a fraction of a second before turning dark.

The original post mentioned greens printing dark.

The left is a screen capture of what I'm printing. The right is a picture of it printed.

printer.jpg

New Contributor
Posts: 1
Registered: ‎02-24-2019

Re: Pixma Pro-100 printing very dark

I have had the same problem, ie prints come out way too dark when I have set it to Photoshop manages color.

I tried with using printer driver to manage color and that solved it for me. It comes out really great so I would suggest you try this first. Turn off Color management in Photoshop and set the driver to manage color, ie Canon Color matching.

Highlighted
Honored Contributor
Posts: 5,710
Registered: ‎11-13-2012

Re: Pixma Pro-100 printing very dark

When you select Printer manages the printer driver automatically selects the correct paper profile for the selected paper type. When Photoshop manages the user needs to select the correct ICC profile. 

 

If if you only use Canon paper then you should be fine just having printer manage color.

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement