cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA PRO-100 Problem With Print Colors

Ken_k
Enthusiast

I'm not sure if my problem is with LR or my Pixma Pro-100 printer.  Below are 2 versions of the same photo.  The bottom one is the original LR edited one and he top one  is what the image looks like coming from my Canon printer.  Color management is via the Canon profile for the paper and the print adjustment box is unchecked.

I'm also posting on the Adobe site to see if there's something I need to do with the print.

Thanks for any help you can offer.

From Pro-100From Pro-100From LightroomFrom Lightroom

15 REPLIES 15

shadowsports
Legend
Legend

Ken,

We appreciate it 😀

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

EdnaH01
Contributor

Are you on an iMac and upgraded to Sonoma 14.4.1? I was getting great results until I upgraded the OS to Sonoma. None of updated drivers are working properly on either the Pixma Pro 10 or Pixma Pro 100 in LR classic or PS. Now the color and sizing is whacked out again. Please Canon keep up the drivers up to date!! I have an investment in ink and paper for both printers. 1:30 a.m. trying to get prints out to a client and it was a hot mess. Wasted a lot of ink and paper, both Canon brand specific!!

 

Just to jump in with a quick reply - I'm running High Sierra on a 2011 Mac.  That's the highest OS this old girl will run.


@EdnaH01 wrote:

Are you on an iMac and upgraded to Sonoma 14.4.1? I was getting great results until I upgraded the OS to Sonoma. None of updated drivers are working properly on either the Pixma Pro 10 or Pixma Pro 100 in LR classic or PS. Now the color and sizing is whacked out again. Please Canon keep up the drivers up to date!! I have an investment in ink and paper for both printers. 1:30 a.m. trying to get prints out to a client and it was a hot mess. Wasted a lot of ink and paper, both Canon brand specific!!

 


Welcome to the forum.

As Rick said you should start your own thread.

I just test printed from LrC with driver 16.80.0.0 and macOS 14.4.1 using an M2 MacBook Air and it printed fine. Repost your question on a new thread.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I just did. New to the community and finding my way around here. This has been beyond frustrating and and an exhaustive waste of time and consumables. 

 

shadowsports
Legend
Legend

Hi EdnaH01,

If you'd like assistance with something, please start your own thread. Thank you in advance.  😊

 

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Announcements