Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎12-09-2015
Accepted Solution

New to Pro-100, not Printing, Issues with color cast or poor shadow values

Hi forum! I'm a new owner of a Pro-100. I previously had a Pro-9500 Mark II.

 

I have a symptom of having a kind of purple color cast to my darker values, on several test prints. I have printed with photoshop and just simply apple's photo app - same result.

 

My blues are supposed to be electric/royal blue, but i'm getting close to navy. purple cast is also in the highlights, just not as obvious.

 

My nozzel checks look good, i've done a cleaning, tried a few different profiles...

 

Any advice appreciated. The below image is an idea of what I see. I'm not in a color-balanced room to take a pic of my print with the monitor. Thanks!

 

Union-Pacific_Test-Print-Facsimile.jpg

Highlighted
New Contributor
Posts: 2
Registered: ‎12-09-2015

Re: New to Pro-100, not Printing, Issues with color cast or poor shadow values

Fixed! I got on the horn with canon tech support. Mary had me download Print Studio Pro. We made some adjustments and I have a good print now. the result is great, but the process seems like a band-aid to put over/within photoshop. I wonder if the issue is more with photoshop, or more with the printer software... But, Canon was very helpful, whole process took about 30 minutes.

Highlighted
Honored Contributor
Posts: 6,581
Registered: ‎11-13-2012

Re: New to Pro-100, not Printing, Issues with color cast or poor shadow values

I print from Lightroom, so I don't have any experience with PS printing. But, from postings on this site and others it seems that PS printing requires more "switches" being thrown than Lightroom. And it is even more problematic on a Mac.

 

Print Studio Pro handles all the necessary adjustments, so, as you have found, it makes the printing process work.

 

If you are on a PC you can find threads on this site by ebiggs1 that give all the necessary in-PS settings.

John Hoffman
Conway, NH

1D X Mark III, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
New Contributor
Posts: 1
Registered: ‎11-22-2017

Re: New to Pro-100, not Printing, Issues with color cast or poor shadow values

I seem to be having the same issue with my blues looking purple. What kind of adjustments were made after downloading the Print Studio Pro? 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement