Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎04-04-2020

Canon pixma pro 100

My Canon pixma pro 100 once powered the blue light stays on & doesn't flash at all! I hit the gold reset button the flashes and even held it and still the blue light won't work! Pissed!
Highlighted
Moderator
Posts: 1,703
Registered: ‎10-25-2012

Re: Canon pixma pro 100

Hello!

So that the Community can help you better, we will need to about any error messages you're seeing, and the Computer Operating System you're using (Windows Vista/7/8/10 or macOS 10.x), as well as the way you connect to your device (USB or WiFi).

Any other details you'd like to give will only help the Community better understand your issue!

If you're in the United States, and this is an urgent support need, please click HERE to visit your My Canon Account to discover your personalized support options. 

If you're outside of the USA, please click HERE to find support options in your country.

Thanks and have a great day!

Highlighted
Honored Contributor
Posts: 7,031
Registered: ‎11-13-2012

Re: Canon pixma pro 100

If you are connecting via WiFi the blue light should be on. I don't understand what you mean by "won't work"

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement