cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Scan to Email Direct Send Settings fo Canon IR-ADV 527

dherberts
Apprentice

I am trying to setup scan to email using the Direct Send option provided by Microsoft.  I have done this on plenty of other brands of copiers but it the canon keeps spitting out this error.  Here are the settings I have added but I can't help to think there is a setting I am missing.  Any assistance is appreciated.

dherberts_0-1718471525092.png

dherberts_1-1718472140683.png

dherberts_2-1718472312253.png

 

 

 

 

7 REPLIES 7

Danny
Moderator
Moderator

Thanks for joining the conversation, dherberts!

While our forum community members are welcome to chime in, Canon does not provide direct support for imageRUNNER series products. Instead, your dealer will be able to help you! If you don't have a dealer and you're in the United States, please call us at 1-800-OK-CANON (1-800-652-2666) and we will be happy to provide you with the names of dealers in your area.

If you're outside the USA, visit http://global.canon and choose your country or region from the map for local support.

We hope this helps!

shadowsports
Legend
Legend

Greetings,

Are you using a 3rd party spam filter?  Mimecast, abnormal, ProofPoint, etc?

Even if you don't, you still have a to create an outbound exception to the tenant's spam filter so outbound mail can relay to external recipients.  

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

No, the client is just using M365 for spam filtering.   This is only setup to scan to email internally so an outbound exception is not needed.   Keep in mind these are the only settings required which I have setup on other brands of copiers without issue.

dherberts_0-1718475449999.png

 

shadowsports
Legend
Legend

Greetings,

I understand what you are describing.  No outbound exception is required since you're only sending to internal recipients.  Did you set an SPF record in DNS with the domains IP as an authorized sender?  I really don't like this because I'd want it bound to a connector for spoofing security.  Have you looked on MXToolbox to see if that IP is blacklisted or maybe SPAMHAUS?  I noted you are using the MX record as the smarthost which should also be good.  Unlicensed mailbox.  Should also be fine.  The error appears to indicate the printer is unable to reach the tenant.  Any possibility port 25 outbound is being blocked?  Just looking at possible scenarios.  

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Thanks for the quick response.  The spf record is optional, it just prevents the email from going to spam but yes, I did update that record with their public ip.

Strangely enough I checked for blacklist earlier today and it was good but now when I check. it does show up on one blacklist.    I worked with the copier support guy last week and he seemed to know his stuff and totally understood how Microsoft Direct Send works.  He did test pinging the mx record from the device using the Canon Remote Operation Viewer.  Also, no ports are block outbound so 25 is open.  He also upgraded the firmware.   

I don't know if option 1 or 3 will get me past the blacklist.  I am also going to see if I can find another canon or other copier at one of the other locations which are all on the same network and try it there and see if I get the same results.

dherberts_0-1718498685041.png

 

I found a Kyocera at one of the other locations and set it up and it worked perfectly so now I'm just thinking there is a setting on a Canon that I am missing.

shadowsports
Legend
Legend

Greetings,

Sorry I can't be of more help. All of the IR's I support are configured for outbound SMTP.  I have SPF, DKIM and DMARC configured in DNS or the admin portals for ProofPoint, Mimecast, etc.  

Microsoft direct send makes sense for firms who only need scan to internal recipients. 

One last thought. Are you sure minimum TLS version is configured?  I suspect the updated firmware should address that but you never know.

When you figure it out. I'd appreciate it if you reply back with the solution.

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Avatar
click here to view the gallery
Announcements