cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF644Cdw Can't Scan to Gmail

Harbeson20
Apprentice

Still having issues with Scan to gmail after following these steps to a "T". Any other suggestions?

1- If you are using GMail, you have to setup an 'App Password' for your Canon to work.

2- Go to Google.com and click on your picture (upper right hand corner) and select 'Manage Your Google Account'.

3- Click on 'Security on the left hand side'.

4- Scroll down to section that says 'Signing in to Google'.

5- Make sure '2-Step Verification' is setup.  If it is not, add 2-step verification now.

6- Click on 'App Passwords' to setup a password for your Canon.  You may have to sign into your Google account again.

7- Under the 'Select App' down arrow, select 'Other (custom)'

8- Enter a name for your Cannon.  I put my model number in the field: MF644Cdw

9- Select the 'Generate' button.  This will generate a password.  Copy/Paste this password or write it down.

10- Find your Cannon's IP Address.  I selected 'Status Monitor' on my Cannon; then selected 'Network Information'; then selected 'IPv4'; take down the numbers listed under 'IP Address'.

11- Open up Chrome and enter the IP Address from step 10.

12- Select 'System Manager Mode' option and select 'Log In'.  If you have setup a 'System Manager ID' and 'System Manager PIN', enter that information and then select 'Log In'.

13- Select 'Settings/Registration' button on the right hand side.

14- Select 'TX Settings' on the left hand side.

15- Select 'E-mail/I-Fax Settings'.

16- Select 'Edit' button on the upper right hand side.

17- SMTP server = smtp.gmail.com

18- Email Address = [enter your email address]

19- Check mark 'Use SMTP Authentication (SMTP AUTH)'

20- User Name = [enter your email address]

21- Check mark 'Set/Change Password'

22- Password = [enter the password generated from step 9 above]

23- Check mark 'Use TLS for SMTP'

24- Check mark 'Verify Certificate'

25- Check mark 'Add CN to Verification Items'

26- Check mark 'Use TLS for POP'

27- Check mark 'Verify Certificate'

28- Check mark 'Add CN to Verification Items'

29- Scroll up to the top of the page and select the 'OK' button to save these settings.

30- Select 'Network Settings' on left hand side.

31- Select 'Port Number Settings'

32- Select 'Edit' button in upper right hand side. 

33- Change 'SMTP' field to = 465

34- Scroll up to the top of the page and select the 'OK' button to save these settings.

35- Select 'To Portal' link in the upper right hand corner.

36- Select 'Address Book' button on right hand side.

37- Click on '01' link and select 'Edit' button.  Add your email as the first email address.

38- SCroll up to the top of the page and select the 'OK' button to save these settings.

39- Go to your Cannon and test the Scan to Email function.

40- Check email to see if you received the email.  If you didn't get email, check 'Status Monitor/Cancel' button under the 'TX Job Log' section for Error Code specifics.

8 REPLIES 8

Hector
Product Expert
Product Expert

Hello Harbeson20,

We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance. For a more immediate resolution, you can contact support over the phone at 1-800-652-2666. Our agents would be happy to help.

  1. Do you get an error when you try to scan to email or what problems are you running into?
  2. After the setup, does the Mf644 print an error page once the printer is turned off and on? If so, what error code do you get?

shadowsports
Legend
Legend

Greetings,

I think I might be using port 587 for this.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

hjbreese
Apprentice

As with all software, the instructions given need to be updated.

  • Step 5 - Click on 2-Step Verification (set it up, or if it is already set up click on it anyway to find 'App passwords')
  • Step 6 - Click on App passwords at the bottom of the window and create a password.
  • Step 7 - There is no 'Select App' option anymore, so this step is skipped.
  • Step 9 - There is no 'Generate' button any more. So, click on 'Create'. This will generate a password.  Copy/Paste this password or write it down.

The rest of the steps are correct.

Did you just copy-paste the app password, or remove the "_" spaces in between as the generator gives the password in the format xxxx yyyy zzzz www

hjbreese
Apprentice

If memory serves me correctly, I just did a copy/ paste.. 

Tried both, neither worked. Can you confirm that this still works for you. Wonder if Google has change something again, as my setup did work, but no longer does and the error #806 does not really help. Suggests I'm trying to send to an invalid email address, but that is not the case. Using addresses from the Canon address book, which I have many times in the past, just to avoid the risk of any typos.

I never used this feature after setting it up and using it a few times because it's limited to only one user account. I was really disappointed, because this printer is advertised as a small business office type printer. Since we have multiple people using the printer, I found this this "feature" to be worthless. Sorry I'm not more help. 

not sure what you mean. One email account for the sending, yes, but we are 5 people using the printer, all printing, scanning, sending. Perhaps you refer to some secure printing etc. which we don't use, where there might be limitations.

Announcements