cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

another computer is using the printer. no other computer....help

traveltwo
Apprentice

I am using a HP laptop.  Just upgraded to windows 8.1.  Now I get this message 'another computer is using the printer'  I have a PIXMA MG5420.  I am connected wireless.  Please help.

2 ACCEPTED SOLUTIONS

Ramona
Authority

Hi traveltwo,

 

Reinstalling the printer drivers on your computer may resolve the issue you are experiencing.  Before reinstalling, please restart your computer and the printer.  Once restarted, please click here to go to the Drivers and Software page for the PIXMA MG5420.  Once on the initial download page for your model, please do the following:


1. Verify that the operating system detected in the "OPERATING SYSTEM" drop-down menu is correct, and if it is not, please click the drop-down menu to select your operating system.

2. Next, please click on the red arrow next to the "DRIVERS" section and click the MINI MASTER SETUP file. When you do, a red DOWNLOAD button will appear. Please click on the checkbox below the DOWNLOAD button, then click the red DOWNLOAD button to begin the download. The time for the download process may vary depending on the speed of your Internet connection and the size of the file being downloaded.

Once you have downloaded the MINI MASTER SETUP file, please double-click on it to reinstall the drivers on your computer.


Hope this helps!

 

This didn't answer your question or issue? Please call or email us at one of the methods on the Contact Us page for further assistance.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

View solution in original post

Michael, I followed your instructions and the printer is now working.  Thank you so much for your help

View solution in original post

45 REPLIES 45

thank you    -worked first time fpr me      my printer is MG5650...and i can safely say is best printer i have ever had ....low on ink , and reliable

Hey man THANKYOU!!!

 

Created an account just to say THANK YOU to Crested_Grebe.  The advice given by the canon people - surprise surprise - was incorrect (i.e. remove drivers; reinstall), since that worked once, and the problem returned the following day (someone else in here had the same results).  Pretty sad when users like us - specifically, like Crested Grebe - know more than the canon folks themselves.  

 

Cheers!

 

Smiley Happy

Well...I had to be a copycat and register just to leave a comment. The process Crested_Grebe suggested absolutely worked! It WORKED! Thank you, it is most greatly appreciated...not to mention I'm now the hero in my house! My son can print his homework after all.

Don't know how you came up w/that solution, but hats off!

Have a Pixima MX922 on Windows 10 x64. Followed instructions. Worked perfectly within 10 seconds! Amazing fix for an irritating problem that won't go away.

You are a genius!  This absolutely worked!  Thank you!!!!  Smiley Very Happy

Wow, thanks - this is my second Canon printer and I have gotten that error message for years - usually corrects itself but now I know how to do it faster!

I followed Crested_Grebe's instructions which worked perfectly but only for a single page. I had to reset the spool for each page.   How do I make it last? 

unicorn,

 

If the error continues to persist, troubleshooting with our support group will be needed to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Avatar
click here to view the gallery
Announcements