Showing results for 
Show  only  | Search instead for 
Did you mean: 

Windows 10 computer can't find MX490


This has been going on for a while but I could fix it, for a week or so, by deleting all Canon downloads, downloading again all the software and drivers, re-installing, and then the computer can find the printer and all is well for a while.  

The last time I did this, though, this temporary 'fix' didn't work so instead of using the USB connection, I tried using my LAN network.  Now, it found the network but I can't input my numeric passcode -- the printer seems like it only wants to pick up the alpha characters.  I have tried everything but it won't accept the keypad numbers.  I'm sure I'm doing something wrong.  But that is sort of a moot point because my computer can STILL not find the printer.  

Any suggestions?  I have done everything that the Canon installation program has said to do.  I can't do a system restore because my restore points only go back one month; this issue started about 5 months ago.  

Thank you.


Product Expert
Product Expert


When entering your Wi-Fi password, to switch between upper case letters, lower case letters and numbers, please press the * key.  

To view the steps of connecting your PIXMA MX490 to your Wi-Fi network, please use this link:





Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Enter for a chance to win