cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF236n not scanning using feeder

smith389
Apprentice

I support about 20 printers (Canon MF236n) in my department. As of last week, all of them have stopped scanning using the feeder. I have tried uninstalling and reinstalling the MF software, which did not fix the problem. I also installed a brand new MF236n that was a spare. It did the same thing. 

This seems to be a new and common issue. There are several other people reporting the same issue on this board and others.

Is there an update or patch available?

Thanks

 

1 ACCEPTED SOLUTION

TL3
Apprentice

I saw there was a new driver and installed that and my printer has been working ever since

View solution in original post

11 REPLIES 11

jeffp968
Contributor

You can fix this by uninstalling the printer drivers and MF Scan. Then reinstall the printer drivers and then MF Scan. Not the best solution because it happens all the time with our printers. But the only one I know so far.

Thanks. Uninstalling and reinstalling didn't fix the problem.  

Sorry to hear it didn't work for you. I had one exact same model had it happen last week and it worked for me. 

Didn't fix my problem either

AaronJ85
Apprentice

I am not a printer expert, nor did I play one on TV....HOWEVER...I too have been struggling with this on and off for MONTHS. Here is the fix I just discovered. After I uninstalled and reinstalled everything Canon related, I found this neat app within the Microsoft Store called Windows Scan. My logic was that perhaps a 3rd party software would get me up and running until an official patch was pushed out. 

Within this app, you will have the option to select several settings. Like scan via tray or feeder, resolution, output format, ect....I set it all up as I would have had my Canon scan settings and performed a scan. Boom, that worked! however, it was not wanting to follow my instructions as to where I wanted the PDFs stored.

For kicks and giggles, I thought I would try to scan directly from the Canon to my PC once more before moving on with the 3rd party software. And to my surprise, it worked like a charm.

Now I have NO IDEA what this did? or why? I just know what now my Canon works again. All in all it took less than 2 min to download, install and try. Let me know if it works. And if so please spread the word. We're all in this together hahahaha

Hi,

I tried uninstalling/re-installing, updating the printer's firmware, rebooting a few times, different USB ports, power cycling the printer, using the Windows Scan app and restarting the WIA services; however, i am still having issues scanning from the feeder..... it is like the Windows app and Canon software are not able to detect there is a document in the feeder...

TL3
Apprentice

I am having the same issue with the scanner. First I thought it was the printer so I bought a new one and still having the same issue with a brand new one. Uninstalled, reinstalled software and drivers.  Each time I want to scan from the feeder I have to turn off the machine, turn it back on, go to my pc and open the cannon software.

gusahelpdesk
Contributor

@apprentice

I ended up throwing away the canon printer and buying a Brother all in one. I have not experienced this issue with the Brother all in one. 

drbbird
Apprentice

I also have the problem. My Canon ImageClass 236n stopped doing feeder scanning.

Avatar
click here to view the press release
Announcements