cancel
Showing results for 
Search instead for 
Did you mean: 

Imageclass D1120 Scanner not found

rdhull50
Apprentice

I have a D1120 connected via Ethernet. The printer works fine, and the scanner used to ... that is, I used to be able to scan to the PC using the MF Toolbox or Windows Fax and Scan utility. Now, in both cases, the scanner is not found. The Toolbox yields the message: "Cannot communicate with scanner...." The scan to PC function was once working and I have done nothing to my system other than possibly Windows updates. I have tried to restore my system to an older version to the point when I "guess" that the scanner was working, but the restore point will not restore. I am running Windows 10 Pro - 64-bit; OS build 19043.1466

If I use the built-in Web-UI to look at the printer, it shows that the scanner is in a "Ready" state. 

I have installed and re-installed the driver multiple times including the recommended network scan patch.

2 REPLIES 2

Hector
Product Expert
Product Expert

Hello Rdhull50,

If the scanner has lost connection and you have already tries reinstalling, The issue could be caused by poor network communication or security software blocking the scanner connection. You can start by unplugging the router from the power for 5 seconds and then plugging it back in. When the network is back up, you can try scanning again to see if it works. If it does not, you can turn off and security software running on the computer and reinstall the D1100 Series Driver V 2.70 from the link found HERE. Once the install is complete, leave the security off and try scanning.

If you continue to have issues scanning after trying the steps above, I would suggest contacting support at 1-800-652-2666. Our agents would be happy to assist with the issue.

The printer works fine on the network connection, it is just the scanner function. When you install the driver, it tells you that it needs to turn off the Firewall in order to continue so I did that. I also turned off my McAfee AV software during one install and for the test following the install. Still no joy. It appears that the driver is not compatible with a latest Windows update ... since that is the only possible thing that might have changed. I have also tried setting the shortcut on the Toolbox for compatibility mode but that also doesn't help. My Windows login, incidentally does have local admin permissions. I have also tried launching the Toolbox to run as local admin. I don't understand why the printer will work over the network connection, but the scanner will not since the Web-UI for the printer does show that the scanner is recognized and functioning, just won't work with any scanning software since the SW doesn't see the scanner. I am tempted to upgrade to Windows 11 ... tempted, but not enough to actually do it.

Announcements